Welcome to LG webOS - Smart TV, Phone, Signage, Appliance User to User Support Forum

Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

  • 0
Feemacbee

Cannot activate Google Play and YouTube App

Question

Hi, the Google Play and YouTube apps launch on my new LG Smart TV just fine, but when I attempt to login, E.g to rent a movie, I get a screen  that prompts me to visit a browser on any device and go to  Google.com/activate, or YouTube.com/activate  and enter a generated pin code. I have visited this activate page from iOS and the browser app on my TV. But nothing happens after i have carefully followed the instructions from this web page - I still cannot login to any Google owned apps from my TV. I have checked whether I have the latest apps installed, and it seems that I do because they were last updated in February 2017. I bought my TV in January 2017. I have spent an hour on the phone with Google support, who tried many solutions with me but we had no resolution.  How can I successfully log into my Google apps and watch YouTube  or movies on my new tv?

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  •  Like what you are reading? Please help us by sharing this content.