Quantcast
Jump to content
  • 0

Lag when Streaming from NAS


showkatl

Question

Hi,

I have recently purchased LG 32LH602D TV which has WebOS3 Version 03.20.08. I usually stream Pictures/ Audio/Video from my WD NAS drive. Previously i had Samsung Smart TV and streaming has never been any issue. Now setup is same only change is Samsung has been replaced by LG TV and I am facing issue streaming, Pictures take lot of time to buffer/ videos take time initially to buffer and then again stop in between to buffer. Spoke to some local LG technicians without any help. Is there any know issue. I do see lot of lag even while changing menus like settings on TV.  

I am using LG Photo & Video app to stream, been reading Plex availability in LG store but I don’t find it there,… is it available or removed?

 

My setup is .

 

NAS connected to router via LAN cable / TV connected to same router via LAN cable ( tested Wifi as well but same issue)

 

My all other devices can stream from same NAS device without any issue Wifi or LAN  

 

​Any help will be appreciated.

 

​Cheers

Showkat

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Popular Days

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Captain Raymond
      After having this TV working for just 2-weeks, now my voice control has stopped working, cant change channels, HDMI or anything.
    • By Nick Payne
      I can stream ABC content using either the iView app on our LG G1 65" OLED, or via the iView Android TV app that is installed on a Chromecast with Google TV that is plugged into one of the G1 HDMI ports. If I stream content using the app on the TV, every few minutes there's a momentary (fraction of a second) interruption to both sound and video. If I stream the same content using the app on the Chromecast, I get no such interruptions. Both TV and Chromecast are using wired Ethernet connections to the same switch, so I can't see that these interruptions are due to a network problem, or I'd see them on both devices. It would seem to be a problem with the app provided on the TV. Other streaming services that we access via apps on the TV (Netflix, Stan, Amazon Prime, etc) do not show the same problem.
    • By jkester
      Sling TV is my default app on my LG TV.   Everything  was working fine until today.  Now when I hit the HOME button on the remote, the TV correctly returns to the HOME page, but then immediately re-launches Sling TV before I have an opportunity to select a different app (for example, Netflix).   This cycle repeats itself every time I enter HOME while in the Sling TV app.  The only way I can return to HOME without Sling TV automatically relaunching is to manually select a different input (e.g., HDMI one or LIVE Team), and then enter HOME and it will correctly stay in HOME until another app is selected.  I've tried resetting the TV  and I've tried deleting/adding Sling TV.  I have the latest WebOS update.  This may have started after downloading a recent Sling TV app?  Not sure.  Any suggestions appreciated.
    • By eamatherne
      I cannot get my iphone or ipad running ios 15.2.1 to work with my LG tv running webos 05.40.20.  Has anyone else seen this issue?  It used to work previously.  
    • By Paulct
      I just bought a lg b7 oled and have a problem. I dont subscribe to cable so I wont ever be using it on this tv. Every time I start the tv it loads the OS and the cable-less static comes on the screen and BLASTS through the speakers. The tiles for netflix, hulu, etc are at the bottom so I choose one of those. How do I stop the tv from defaulting to turning on the "tv" that clearly doesnt exist? Ive tried deleting the tile for live tv, and even moving it to the far right side but still every time I turn n the tv - static with the menu on the bottom. 

×
×
  • Create New...