Quantcast
Jump to content

  • 0

Amazon Video not working


Gandalf999

Question

I have an UH635V software version 03.20.05.

I launched Amazon Video and it said it needed an update. I agreed and it then took ages to download the update. The installation then failed. I tried again and it installed but when I try to launch it I am returned back to the TV and not Amazon. I deleted the app and reinstalled it but it still will not work.

It worked Ok before this update.

My internet is fine and I have a wired connection to the TV.

Anyone got a clue as to what has broken ?

Regards.

Link to comment
Share on other sites

14 answers to this question

Recommended Posts

  • 0

Same here and I've tried the same as Gandalf999 to no avail.

 

 

I suspect the problem is with the current Amazon update rather than the TV, but I am a bit worried now about updating the other apps -e.g. NOW TV is asking to be updated- until we know for sure.

 

Do LG monitor these forums?

Link to comment
Share on other sites

  • 0

sw1066 you are probably correct.

As a last resort I did a factory reset on my TV ( pain in the *&$e ) and then updated the Amazon app again and it still didn't work.

I have contacted Amazon via email and am now waiting for a reply.

The only trouble is you don't seem to be able to run an app that needs updating, you are forced to update, so I cannot use the older version.

Link to comment
Share on other sites

  • 0

I held off on the reset option, so thanks for that info - obviously no point.

 

Fortunately, my LG TV gives me the option of accepting an update or keeping the current version of any given app, so I can afford to wait a bit and see how this pans out before chancing other app updates!

 

I suppose we will have to wait now for a working update if it is Amazon's "fault" so to speak.

 

Please let me know what response you get from Amazon, and I will likewise post anything I learn on here in the meantime (it is useful to know that the update is not working on 2 different LG TVs though as that may tend to indicate that it is indeed the app at fault).

Link to comment
Share on other sites

  • 0

Deregistering the TV just means going into my Amazon account and going to Prime and clicking deregister. I was pretty sure that was complete bo$$&cks but did it anyway.

As I guessed it did sod all.

I relayed this information back and got another reply to go to settings and clear the cache.

There is no such thing on my TV. So I replied back.

They then sent back a list of generic, mostly pointless questions. I answered these and I asked if they realised, even though I told them several times, that my device was a TV.

I also suggested that they escalate this as I am pretty sure someone at Amazon knows about this problem.

 

They replied that they were currently aware of the issue ( Mine or generally as a whole ? Who knows. ) and are waiting for further information..

They have forwarded my emails to their technical team.

I am promised an update on the situation within 3 business days.

I will keep you posted. 

Link to comment
Share on other sites

  • 0

If you haven't done so already I would start by uninstalling the Amazon app and downloading the latest version from the LG content store (you should be able to do this through the TV). It could just be that the version you currently have got corrupted somehow - Amazon is working fine for me at the moment, so it's probably not a generic community wide issue.

Good luck!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Ozzie T
      We have a 65UM7300AUE with software version 05.40.10. We have a Google TV dongle plugged into the HDMI 1 port and that is the input we use most of the time. Until recently every time we would turn the TV on it would default to HDMI 1 and the Google TV home screen would be the first thing we’d see. Life was good. Several weeks ago that changed and now the LG OS (I assume) home screen is the first thing we see. Then we have to use the LG remote to select HDMI 1 each time. We never used to have to do this or use the LG remote at all. Kind of annoying. We think we have HDMI 1 chosen as our default input but it doesn’t seem to matter. Any ideas on how we get things back to the way they used to be with the TV defaulting to HDMI 1 automatically?
    • By Bevb
      I have a NANO91ANA LG TV connected via HDMI to a Yamaha RX-V677 Receiver. Normally when I turn the TV on it also turns the receiver on and I can control volume via the LG remote, whether it is an app on the TV or from another device connected to my receiver (Apple TV or cable box). Now the receiver is not turning on and ARC audio is not working. I think there may have been a software update the other day, but I'm not sure. However, everything was working properly until last night. The last time this happened it seemed to correct itself (it seems to be kind of sporadic), but this time it did not. I do not know what to do to correct this, but it is a major pain as I'm now having to deal with 4 remotes, plus I can't get sound out of my surround speakers when using an app on the TV.  Any suggestions would be appreciated.
    • By Mayoor28
      Need to check My OTT App memory management and consumption on the app launch itself.

       
    • By JLO
      Hello, I'm really disappointed that my new 4k TV model 2023 is not able to play goPro video in default high resolution. As I see from properties it has got 5312 x 2988 30fps, bit rate 190kbps audio 48kHz. Does not matter I tried it direcly from SD card or remote bluetooth cast, it says wrong format... Only I can view goPro static pictures and just thumbnails of mp4 videos... Of course, there are some older guide how to convert mp4 video to lowerr resolution etc. But I do not understand why to do it.. Any other Windows or Android devices can do it, include the 10 years old ones... It really cripples my brand new 4k TV, please help. Just I'm afraid only a firmware update can solve it. Thank you.
    • By Wa77a
      I have an LG C1 55 connected to a Denon x2100w AVR on HDMI 2 (arc)... It always worked perfectly... After the latest TV upgrade I can't get anymore TV audio on the AVR.
      I tried disconnecting and reconnecting everything, unplugging stuff for minutes, switching multiple hdmi sources... The AVR can send data to the TV, but it doesn't see TV audio signal.
      All the HDMI audio settings on the TV are greyed out and disabled.
      Next thing I'll try to reset to factory defaults, but I suspect it won't fix anything...
      Note this worked flawlessly for 2 years.
      Ideas are welcome.
×
×
  • Create New...