Quantcast
Jump to content
  • 0

Amazon Video not working


Gandalf999

Question

I have an UH635V software version 03.20.05.

I launched Amazon Video and it said it needed an update. I agreed and it then took ages to download the update. The installation then failed. I tried again and it installed but when I try to launch it I am returned back to the TV and not Amazon. I deleted the app and reinstalled it but it still will not work.

It worked Ok before this update.

My internet is fine and I have a wired connection to the TV.

Anyone got a clue as to what has broken ?

Regards.

Link to comment
Share on other sites

14 answers to this question

Recommended Posts

  • 0

Same here and I've tried the same as Gandalf999 to no avail.

 

 

I suspect the problem is with the current Amazon update rather than the TV, but I am a bit worried now about updating the other apps -e.g. NOW TV is asking to be updated- until we know for sure.

 

Do LG monitor these forums?

Link to comment
Share on other sites

  • 0

sw1066 you are probably correct.

As a last resort I did a factory reset on my TV ( pain in the *&$e ) and then updated the Amazon app again and it still didn't work.

I have contacted Amazon via email and am now waiting for a reply.

The only trouble is you don't seem to be able to run an app that needs updating, you are forced to update, so I cannot use the older version.

Link to comment
Share on other sites

  • 0

I held off on the reset option, so thanks for that info - obviously no point.

 

Fortunately, my LG TV gives me the option of accepting an update or keeping the current version of any given app, so I can afford to wait a bit and see how this pans out before chancing other app updates!

 

I suppose we will have to wait now for a working update if it is Amazon's "fault" so to speak.

 

Please let me know what response you get from Amazon, and I will likewise post anything I learn on here in the meantime (it is useful to know that the update is not working on 2 different LG TVs though as that may tend to indicate that it is indeed the app at fault).

Link to comment
Share on other sites

  • 0

Deregistering the TV just means going into my Amazon account and going to Prime and clicking deregister. I was pretty sure that was complete bo$$&cks but did it anyway.

As I guessed it did sod all.

I relayed this information back and got another reply to go to settings and clear the cache.

There is no such thing on my TV. So I replied back.

They then sent back a list of generic, mostly pointless questions. I answered these and I asked if they realised, even though I told them several times, that my device was a TV.

I also suggested that they escalate this as I am pretty sure someone at Amazon knows about this problem.

 

They replied that they were currently aware of the issue ( Mine or generally as a whole ? Who knows. ) and are waiting for further information..

They have forwarded my emails to their technical team.

I am promised an update on the situation within 3 business days.

I will keep you posted. 

Link to comment
Share on other sites

  • 0

If you haven't done so already I would start by uninstalling the Amazon app and downloading the latest version from the LG content store (you should be able to do this through the TV). It could just be that the version you currently have got corrupted somehow - Amazon is working fine for me at the moment, so it's probably not a generic community wide issue.

Good luck!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Nitin Chopra
      Hi Team,
      After update of LG WebOS to 04.40.70, Amazon Prime Video app on my LG Smart TV stopped working. It started giving error :
      Internet Connectivity Problem
      There is an internet connection problem. Check the device's internet settings, data cables, or try to resetting your router. Also, turning your device off, and then back on might fix the problem. For further assistance, please contact Amazon customer service at www.amazon.com/videohelp
      The internet/wifi connection is fine and all the other apps are working without any issue on the LG smart TV.
      I have even tried uninstalling and reinstalling the Prime video app, but that didn't help.
      Has anyone faced this issue ? Is there a solution available for this issue.
      Thanks & Regards,
      Nitin
    • By tim p
      I have two LG C2 tv's both running OS 03.21.30. Attempts to update the OS state that this is the current version as of 12/2022.  Amazon Music won't open on either of them, the splash screen appears and that's it, for hours.  It opens fine on other devices in the house, Sony TV, PC's, and droid phones. Other streaming apps work fine with no buffering or glitches.
      The solutions offered online list instructions for clearing app caches using a series of menus that aren't even remotely close to the menus available on these TV's.  I've checked every available menu and there's absolutely nothing offering the ability to clear app caches. App Manager offers exactly two options: Launch or Delete. Others insist that you need to clear the cache from within the app but of course the app won't open so that's a dead end.  I did clear the browser cache but it had no effect this AMZN Music problem.
      So far I've also:
      Deleted and re-installed the app multiple times; Left the TV's unplugged 24+ hours; Full reboot of the router multiple times; Factory Reset of the TV's. If anyone has a solution that doesn't involve buying a fire stick I'm very interested - thanks
      (edit) one of these tv's is five feet from the router.  Distance isn't the issue.
    • By AusRob
      The built in Web Browser will not play Videos on SOME websites after updating to WebOS Version 04.40.25 and 04.40.70. The web sites otherwise work fine. Here is an example that won't play since the 04.40.25 update ... 
      link hidden, please login to view ... Please fix this LG ASAP, it's really annoying. PS. It has nothing to do with any Browser setting, I have checked all that. 
    • By GiotisCy
      Hello, 
      I have recently purchased an LG C2 Oled TV which I connected with my Samsung HW-Q800B 5.1 soundbar via eArc HDMI. When I select "Passthrough" as a Digital Sound Output on LG TV sound advanced settings, there is an obvious sound response delay around 3 seconds when I pause and unpause the movie on Netflix or Prime video streaming apps on LG TV. For example, when I start the movie, the video starts and sound starts 2-3 secs later. When I pause the movie, the sound continues for 2-3 secs after the video has been stopped. There is no any lip sync issue, just this response delay of the sound from the soundbar. This happens only on LG TV Apps. If I connect to an external HDMI device such as AMAZON Fire Stick 4K, there is no such sound delay issue neither on Netflix neither on Prime Video. 
      Thus, the problem seems to be on LG TV apps.
      If I change the Digital Sound Output to "Auto" instead of "Passthrough" the issue is gone but sound quality is not as good as with Passthrough selected. So I do not want this to be my option.
      I would appreciate if someone could come with a solution on this. 
       
    • By LG Nano LED
      18/01/2023
      Dear Sir or Madam
      I have a LG Nano LED tv, in that I am trying to download VOOTKIDS. But is not showing in the LG webos
      This was checked many times. 
      Kindly suggest me to how to download this app in my TV,
       
      Thank you
       
      Vignesh 
×
×
  • Create New...