Quantcast
Jump to content
  • 0

UF850 stuck in setup wizard


irezaz

Question

hi guys , i have lg uf850-t model

last month i changed country code in hidden menu to 1793 for unlocking netfilex and set country to usa , its was 4800 ( Australia )

today i reset tv and i cant Confirmation language in setup wizad remote control work and i can select language but ok button disabled

how can i fix it ?

there is any way to hard reset ?

Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

1 answer to this question

Recommended Posts

  • 0
i fix it after a week

 

i download IR smart Remote anyMote and  My Remocon latest version form play store (apps download link
link hidden, please login to view
)( my phone is lg g2 - cm13 rom ) 

then i download lg service remotein ir galaxy application (menu - download your remote control - search Service  / in anymote i add Lg service menu ( ez-adjust not work in ir galaxy remote app )

 

2znoe2mik33czwfrad7d.png     sy76neeo3yv5oz71xa8r.pngxxofver33uh6bmzqlo5e.jpgrafz99gpr9khpinffkfi.jpg

 

press power button to check your tv respond ir galaxy app or not

i enter in power mode only with ir galaxy then i Press exit button in tv control then ez-adjust button in Anymote remote app 

i set arena option to default number ( it was 4800 for me ) then i restart tv and press in-stop button in anymote app , after it i restart restart and  i passed setup wizard

 

thx tessi for help

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Filip_IT
      Hello
      I have login issue on a brand new LG TV 55UR640S0ZD there I  want to create content with content manager and create Groups with Group Manager 2.0.
      I´m trying to login to Dashboard with chrome and Internet Explorer browser which is connected to wlan with IP address:
      link hidden, please login to view  Here it says to Input Password and I have tested
      0000
      000000
      00000000
      1157
      admin
      Without success, what is the default password?  
      I have reset the TV from Hotell mode menu and ordinary Menu to factory default but does it exist any other way to reset TV?
      How can I get access to my TV?
      All help is appreciated
      BR. Filip


       
    • By GiotisCy
      Hello, 
      I have recently purchased an LG C2 Oled TV which I connected with my Samsung HW-Q800B 5.1 soundbar via eArc HDMI. When I select "Passthrough" as a Digital Sound Output on LG TV sound advanced settings, there is an obvious sound response delay around 3 seconds when I pause and unpause the movie on Netflix or Prime video streaming apps on LG TV. For example, when I start the movie, the video starts and sound starts 2-3 secs later. When I pause the movie, the sound continues for 2-3 secs after the video has been stopped. There is no any lip sync issue, just this response delay of the sound from the soundbar. This happens only on LG TV Apps. If I connect to an external HDMI device such as AMAZON Fire Stick 4K, there is no such sound delay issue neither on Netflix neither on Prime Video. 
      Thus, the problem seems to be on LG TV apps.
      If I change the Digital Sound Output to "Auto" instead of "Passthrough" the issue is gone but sound quality is not as good as with Passthrough selected. So I do not want this to be my option.
      I would appreciate if someone could come with a solution on this. 
       
    • By Libbo2003
      Hi just got a new QNED LG to replace 2021 Nano tv
      the problem is I can’t move my HD channels down to  channels 1 to5.
      the program manager does not have the function to move channels like my old Nano tv which is only a year older.
      is there anyway I can get around this strange function?
    • By dracula1001
      Hello,
      I own a 55 inch LG  WEBOS TV SM8100PVA and I am connecting my SONY WH-1000XM3 bluetooth head set to the TV, it used to auto connect as soon as I power on the headphones, but now it only connecting manually, I have tried to reconnect them (forget and connect again) and the auto detect isturned on, I cannot auto connect them
      meaning every time I have to connect them, but only manually, it started happening after I connected them once to my phone and than I unpaired them from my phone,
      Can anyone assist :)?
      thank you
    • By David Daul
      My magic remote and my Roku remote stopped working for turning off power so I performed a factory reset after troubleshooting to get the remote working.  I am now stuck at the 1st screen of the Factory Reset which says "Press the OK Button(wheel) on your remote."  Well... this really stinks because the remote doesn't work!!!  I have tried a USB mouse, a new magic remote, other LG Remotes with no luck.  I have also tried using the button on the bottom of the tv.  And, I contacted support which was just an exercise in redoing everything I had already tried... No Luck!!
      This is a Nano Cell 55NANO81ANA which is basically just a big brick now since I cannot even use any of the inputs.  Does anyone have a trick for getting past this initial screen???
      Thanks for the help.



×
×
  • Create New...