Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
irezaz

UF850 stuck in setup wizard

Question

hi guys , i have lg uf850-t model

last month i changed country code in hidden menu to 1793 for unlocking netfilex and set country to usa , its was 4800 ( Australia )

today i reset tv and i cant Confirmation language in setup wizad remote control work and i can select language but ok button disabled

how can i fix it ?

there is any way to hard reset ?

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
i fix it after a week

 

i download IR smart Remote anyMote and  My Remocon latest version form play store (apps download link http://www.mediafire.com/download/749x303jikxqn98/App.rar )( my phone is lg g2 - cm13 rom ) 

then i download lg service remotein ir galaxy application (menu - download your remote control - search Service  / in anymote i add Lg service menu ( ez-adjust not work in ir galaxy remote app )

 

2znoe2mik33czwfrad7d.png     sy76neeo3yv5oz71xa8r.pngxxofver33uh6bmzqlo5e.jpgrafz99gpr9khpinffkfi.jpg

 

press power button to check your tv respond ir galaxy app or not

i enter in power mode only with ir galaxy then i Press exit button in tv control then ez-adjust button in Anymote remote app 

i set arena option to default number ( it was 4800 for me ) then i restart tv and press in-stop button in anymote app , after it i restart restart and  i passed setup wizard

 

thx tessi for help

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • Unable to control vizio S5430W soundbar

      I have an lg 65sm9000 . It is attached to a S5430W Vizio soundbar via the optical cable. Although the sound bar operates with my TV, I'm unable to control it with the LG magic remote. I  cannot power it on or off and I .cannot control the volume with the magic remote. I have to use the vizio sound bar remote. Does anyone know a way to remedy this difficulty?

      in LG AI ThinQ TV Discussion

    • LG Home theater - hard or soft reset

      Good day guys. Anyone have any idea on how to reset a LG home theater(hard or soft reset). No video display but audio working fine.. video resolution accidentally put in wrong setting. Thanks

      in The Lounge - Off Topic

    • Question: Abouth the magic remote

      Remote is not working properly i Tried Many times New registration by with tv but it also not working ... I Cant Volume get up or down and cant go to the home it has bees strucked what Should i Do? 

      in LG webOS Smart TV Questions

    • Sinhala Language Subtitles Support

      Hi all, I own a LG UH650T TV and have been trying to playback content with Sinhala Language/Font Subtitles support but unfortunately the WebOS doesn't seem to have the correct encoding settings/Sinhala font characters installed into the software for correct playback of the subtitles and therefore the subtitles do not show up on the TV at all. I would be very grateful if you are able to bring up this issue with WebOS Software Developer Teams to enable Sinhala Language Subtitles Support

      in LG webOS Developers

    • Question: RE: Sinhala Language Subtitles Issue

      Hi all, I own a LG UH650T TV and have been trying to playback content with Sinhala Language/Font Subtitles support but unfortunately the WebOS doesn't seem to have the correct encoding settings/Sinhala font characters installed into the software for correct playback of the subtitles and therefore the subtitles do not show up on the TV at all. I would be very grateful if you are able to bring up this issue with WebOS Software Developer Teams to enable Sinhala Language Subtitles Support

      in LG webOS Smart TV Questions



×
×
  • Create New...