Quantcast
Jump to content
  • 0

time out expired opening some apps


nion

Question

hello at all

in advance, sorry for my bad english

 

i bought an Lg 42LF652V smart tv.

it running webos 2.0 (fw 4.00 and so on... I don't remember exactly).

italian tv transmission by tvsat and also wifi connected for internet apps.

 

my problem... always, when try to open Rai.tv, Mediaset Rivideo, Mediaset Permium Play... after about 30 seconds, the tv show the message "time out expired opening the app, close the app or retry".

 

wifi and internet connection work well, infact I can watch national geografic channel, google play film, netflix and other.

 

Anyone have the same problem??

Solutions??

 

Thank you

  • Like 1
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

 

hello at all
in advance, sorry for my bad english
 
i bought an Lg 42LF652V smart tv.
it running webos 2.0 (fw 4.00 and so on... I don't remember exactly).
italian tv transmission by tvsat and also wifi connected for internet apps.
 
my problem... always, when try to open Rai.tv, Mediaset Rivideo, Mediaset Permium Play... after about 30 seconds, the tv show the message "time out expired opening the app, close the app or retry".
 
wifi and internet connection work well, infact I can watch national geografic channel, google play film, netflix and other.
 
Anyone have the same problem??
Solutions??
 
Thank you

 

la soluzione la trovi in questo post

link hidden, please login to view

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Sterium
      Hello everyone,
      When change the WiFi to other WiFi lost previous one.
      Every WiFi change I have to enter the password!
      It's normal this behaviour?
      TV oled 55c2
      Thanks
    • By dennis101
      Just purchased this and the set up is driving me nuts. I have a Sony reciever that I use for my audio out as well as HDMI device switching. The output of the reciever is going to HDMI 1. The TV audio out is set to HDMI (ARC) device.  When watching devices directly connected to the reciever (cable box, roku, DVD, Tivo), audio out is fine. If I try switching to the smart menu or the antenna, there is no audio going from the TV back to the reciever. I also have a Roku I can use for streaming, but not for OTA.  Should I just route everything directly into the TV, and use the optical out to get sound to the reciever? Also since setting up the TV and remote there is strange interaction btween the TV and the reciever. I noticed that my cable box, dvd, and roku all show up devices attached to HDMI 1, and clicking on that device will change the input on the reciever, but I have no control over the reciever from the LG remote, volume and muting buttons have no effect. Also there soesn't seem to be anyway to control my Fios cable box, a Motorola HD QIp 7100-1. I have the IR blaster sitting right next to it
    • By Dave Br
      Hi.
      What can I do to get my TV to use the full broadband speed that I've got available.  My tv is a 55EC930V and is using a wired connection to my router.
      My broadband is currently running at 125Mbps.  When I use any other devices such as a laptop, mobile phone, etc the speed using fast.com returns anything between 120 to 130 MBps.
      But, when I use the web browser on the TV, it always maxes out at 33Mbps.  This value is reported by fast.com.
      If I use the speed test in the Netflix app, this returns approx 29Mbps.  I never get anything higher, so what's limiting it?  The same problem occurs for YouTube and that's the only other App that I've got installed.
      If the network board in the TV is supposed to be 10-100Mbps, why don't I get 100 Mbps?  I know I won't get 125Mbps because LG never puts 1Gbps in any of it's TVs.
    • By Bidyut De
      Please we want to to see Jio Cinema app in your webos so we can see Qatar World Cup!!!
    • By Jez Brook
      The other day my 2017 oped panel had a firmware upgrade from 6.00.25 to 6.00.30, curious anyone have any info on what this actually did. My theory is it relates to advertising, or have they closed off the webos sideloading, I cant fijd any info on it at all
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
×
×
  • Create New...