Welcome to LG webOS - Smart TV, Phone, Signage, Appliance User to User Support Forum

Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

  • 0
zuhair2015

LG 55UF850T TruMotion Problem

Question

Hello 

 

I bought a new TV LG 55UF850T, the problem is : there is NO TruMotion Option in TV Settings !!

my friend bought one also before 5 months and I checked his TV and I found TruMotion option !

I'm running on firmware 04.00.55

Any help ?

 

Thx

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

2 answers to this question

  • 0

Hi Zuhair, I have the same model and have noticed the very same issue: No TruMotion settings. I am very disappointed that this was was seemingly removed from the firmware by LG.

Do you know which version firmware your friend has on his TV? Maybe we could manually downgrade or something to get the TruMotion option back?

Also, on an unrelated note... Have you been able to find the proper picture settings? I noticed that if I use the settings which they suggest on the AVForums review for the 65UF850T, I get a slightly reddish hue.

Please let me know if you manage to solve either of these conundrums with this TV. It's good for the most part, just these small things that need to be sorted out and then I'd be soooo happy.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.
  • 0

Hi Zuhair, I have the same model and have noticed the very same issue: No TruMotion settings. I am very disappointed that this was was seemingly removed from the firmware by LG.

Do you know which version firmware your friend has on his TV? Maybe we could manually downgrade or something to get the TruMotion option back?

Also, on an unrelated note... Have you been able to find the proper picture settings? I noticed that if I use the settings which they suggest on the AVForums review for the 65UF850T, I get a slightly reddish hue.

Please let me know if you manage to solve either of these conundrums with this TV. It's good for the most part, just these small things that need to be sorted out and then I'd be soooo happy.

Hello

I checked my friend model its 55UB NOT 55UF. UF is better. I went to LG to check other TV because I thought just my TV has the problem, but It's not. Also the store TV has the same problem !! I checked the 49,55 there is NO TruMotion. There is TruMotion in 65 only. I told LG service I don't want this TV anymore. And they contact the manager to checl this problem and they still confused about the problem.

I'm still looking for solution.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  •  Like what you are reading? Please help us by sharing this content.