Quantcast
Jump to content
  • 0

Odd issue netflix on webos tv


Lookslikerain75

Question

I use netflix on webos tv with for profiles in netflix. Recently started to have issues with my netflix profile videos will not play they buffer slowly to 25% then nothing. Logged this with netflix who where helpful but baffled. The videos that dont play on my profile play perfectly on other profiles and perfectly on other devices on my profile. I have tried unistalling app resetting tv. Tried wifi and wired. Issues i can pinpoint point to combination of netflix on webos since update 4.0.9 updated to 4.1.0 same issue. Other thing i notice when video does not play the netflix network test shows internet connection is. Present but bandwidth of 0mbps. The tv itself using the speed 2 app shows between 40-80mbps. So it seems the app cant determine bandwidth or contact a streaming server. This is backed up as on my router it shows no attempt to contact a netflix ip when the videos do not play. So its not my internet but the app or tv or both not routing traffic or blocking it somehow. Why this only affects one profile in netflix and only on the webos tv i and netflix have no idea. They have said it must be a webis issue. Logged it by email to LG. Anyone else seen this? All other streaming apps work perfectly. Personally think something changed in webos update in january that altered routing or dns caching that the netflix app doesnt like.

Any ideas comments welcome. Tv is lf652v

  • Like 1
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

It does look like a dns issue. Had to set wan and lan dns to googles then factory reset tv. Had a few issues but they seem to be slowly resolving themselves. One thing that could help is if you could setup a secondary dns on the tv and force dns cache clear.

Netflix is now working more reliably but not 100%. Channel5 app does not stream anything at all. Bbc iplayer and play movies always work.

I will monitor netflix for next few days.

Thanks for the feedback.

Link to comment
Share on other sites

  • 0

Eu estou com um problema parecido. Na hora de dar o play no vídeo ele só carrega até 93%. Quando tento muito até consegue rodar o vídeo, mas pára após 30 segundos e ainda por cima trava a aplicação ... 

 

Minha TV é uma 42LB6500 com firmware 05.05.01. Já tentei o downgrade para qualquer outra versão, mas dá erro. Já tentei seguir os passo do usuário Simon, mas sem sucesso. Já não sei mais o que fazer... O mais chato é que a LG me manda ir para uma assistência técnica, ou seja, vão querer me cobrar por algo que é problema de software e a LG deveria resolver com uma correção de Firmware. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Alwaleed Alqahtani
      Hi, I’ll cut to the chase to save your time
      when simplink feature is on, and my extrrnal device is connected (PS5 in my case) to HDMI 1 for example, when I turn on my tv and PS5 (btw I have to do it with seperate controlers which is less convenient than using the PS5 controller alone) anyway so turn them both on but my tv input is still not automatically connected to the only device that is turned on so I have to change the input, as soon as I change the input to my PS5, it turns off my PS5 automatically, and then I have to turn on my PS5 for the second time, it’s driving me crazy, please help me this issue because turning off simplink is no a real sulotion. And one more thing, simplink should be simpler than this am I right?! For example, the TV should turn on by itself as soon as I turn on any other external device “like PS5 or Nintendo switch because these devices I will always need their original controllers so why do I have to use the magic remote to turn them on? That’s not convenient” samsung TVs are doing that and I don’t think that LG is less capable of doing that by any means. 
    • By qUArtEx
      Hi to all! 
      I'm really new into this and have a problem. My 2018 LG 55UJ635V-ZF has only webOS 3 (latest; ethernet-automatic download) an i can't use airplay or miracast. The apps i found in the store for mirroring are only pay2use to use this needed feature for me.
      On the LG Homepage i can't find an upgrade for my TV an maybe is my tv really to old for upgrades or am i wrong?
      Maybe someone can help me out or bring some light for me in this.
      I also found the suggestions on this site for the firmware 4.70.70 (for the UJ's), but i can't download....error.
      sorry for my bad english 🙂
      thx for your help, quartex.
    • By GiotisCy
      Hello, 
      I have recently purchased an LG C2 Oled TV which I connected with my Samsung HW-Q800B 5.1 soundbar via eArc HDMI. When I select "Passthrough" as a Digital Sound Output on LG TV sound advanced settings, there is an obvious sound response delay around 3 seconds when I pause and unpause the movie on Netflix or Prime video streaming apps on LG TV. For example, when I start the movie, the video starts and sound starts 2-3 secs later. When I pause the movie, the sound continues for 2-3 secs after the video has been stopped. There is no any lip sync issue, just this response delay of the sound from the soundbar. This happens only on LG TV Apps. If I connect to an external HDMI device such as AMAZON Fire Stick 4K, there is no such sound delay issue neither on Netflix neither on Prime Video. 
      Thus, the problem seems to be on LG TV apps.
      If I change the Digital Sound Output to "Auto" instead of "Passthrough" the issue is gone but sound quality is not as good as with Passthrough selected. So I do not want this to be my option.
      I would appreciate if someone could come with a solution on this. 
       
    • By codepoet
      Greetings Touchpad users! The webOS Nation Forums went down this month -- unceremoniously redirected to some crappy review site, despite the community's pleas to let us save or preserve it in some fashion. As a result, we're looking here (and other places) for some kind of community forum!
      For those who visit here, I wanted to let you know that despite all recent set-backs, the legacy webOS community is alive and well, still using our Touchpads, Pres, Pixis and Veers in 2023!
      Resources to get online, apps to try out, and lots of other things to do can be found at webosarchive.org
      We've also got a Discord server going -- it even connects to webOS Devices, through a modern app called SimpleChat. Come join us at docs.webosarchive.org/community
    • By Nitin Chopra
      Hi Team,
      After update of LG WebOS to 04.40.70, Amazon Prime Video app on my LG Smart TV stopped working. It started giving error :
      Internet Connectivity Problem
      There is an internet connection problem. Check the device's internet settings, data cables, or try to resetting your router. Also, turning your device off, and then back on might fix the problem. For further assistance, please contact Amazon customer service at www.amazon.com/videohelp
      The internet/wifi connection is fine and all the other apps are working without any issue on the LG smart TV.
      I have even tried uninstalling and reinstalling the Prime video app, but that didn't help.
      Has anyone faced this issue ? Is there a solution available for this issue.
      Thanks & Regards,
      Nitin
×
×
  • Create New...