Quantcast
Jump to content
  • 0

Both sides from LG 55UF850T randomly dims


Selva Kumar A

Question

 I have Lg55UF850T. I have it hooked up to my PC. Randomly when ever I am using my PC THE FOLLOWING THING HAPPENS. Picture attached. 

link hidden, please login to view

But when I turn the TV off and then ON everything is back to normal. This is happening randomly. And due course of time the frequency is becoming higher and higher and now whenever I turn off and on my tv this appears immediately.

 

Please help its driving me crazy

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Symbiodin
      I have an LG OLED55C6P TV. Because of hearing difficulties, I generally use bluetooth headphones when watching the TV.  As far as I have been able to determine, there appears to be no way to use the headphones and also have the TV speakers working at the same time. This means that if I'm watching TV, no one else can watch and listen unless they have headphones.  Am I missing something?  Is there a way to have the headphones and TV speakers working at the same time?
    • By Mackey
      I bought a new 77 inch OLED tv a year ago. Ever since then it has randomly reset itself when using apps, (Youtube, Sirius, Netflix, doesn't matter). Basically the tv freezes, closes out the app and goes black as if the power has been cut, and then restarts to HDMI 1 just as it does whenever the TV is first turned on. I have had a technician visit 4 times already and he's replaced the main board, the wifi board, the remote control and the remote sensor. Basically he's replaced everything except the display and the power cord. Of course we've made sure the firmware is up to date and done many hard resets and nothing works.  I'll add one more thing that happened last week for the first time, but it happened twice so it is definitely not a coincidence. I was watching a movie on Disney Plus and a half second before my phone rang, the movie stopped like before, but this time the app restarted in stead of the entire tv restarting. This exact same thing happened 15 minutes later, a half second before another call came in so it was not a coincidence. My phone is android with Verizon fwiw, but of course I get calls all of the time and this only happened this one day. Since almost everything has been replaced I had already been thinking that some kind of electromagnetic interference may be at issue, but this is not my specialty. Has anyone else experienced this?
    • By Richard Bowden
      Recently moved my 49SJ810V to another room where I can no longer cable to the router. It takes nearly 10mins for the WiFi search to find anything. Then sometimes fails to connect with correct login details. Then when it does it drops continuously and never stays for more than a few mins at at time. It even switches of the WiFi altogether!! Everything in my house connects fine and I've even got an even older LG up stairs that needs a WiFi dongle and I've just tried that and it works fine. Looks to me like its the software that is the issue. It has the latest  version installed.  I've done all that's recommended on the LG website. Any ideas?
    • By Timpa
      Hi!
      Please add a option to deavtivate scrolling wheel while using live playback.
      Flera gånger har jag råkat byta kanal när jag har kommit åt scrollhjulet när jag ska spola. Och då byter TVn kanal och allt är förlorat.
    • By Nick Payne
      I can stream ABC content using either the iView app on our LG G1 65" OLED, or via the iView Android TV app that is installed on a Chromecast with Google TV that is plugged into one of the G1 HDMI ports. If I stream content using the app on the TV, every few minutes there's a momentary (fraction of a second) interruption to both sound and video. If I stream the same content using the app on the Chromecast, I get no such interruptions. Both TV and Chromecast are using wired Ethernet connections to the same switch, so I can't see that these interruptions are due to a network problem, or I'd see them on both devices. It would seem to be a problem with the app provided on the TV. Other streaming services that we access via apps on the TV (Netflix, Stan, Amazon Prime, etc) do not show the same problem.

×
×
  • Create New...