Quantcast
Jump to content


  • 0

HBO Go movies restart


luc7v

Question

I have a LG Smart TV 32LF650V.

 

When I play movies on HBO Go, they play fine about an hour and a half. But if the movie is longer, it randomly stops, then starts from the beginning. So I must go fast forward. But it happens again after a few minutes. It becomes a pain.

 

speedtest.net shows 58 Mbps, so the speed is not an issue.

 

Any ideas?

 

Thank you.

Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

1 answer to this question

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Hissy
      I finally updated the software on my TV, and now I have to force a reset whenever I want to turn it on. (Unplug for 60 seconds.) The TV will not turn on without a reset, from either the remote or the power button. Once it's on it responds normally to the remote.  It doesn't matter how long the TV's been turned off - when I want to turn it back on, I have to reset it.
      Has anyone else had similar problems?
    • By anishjp
      Hi LG
      When playing a video file that is 3840 x 2160 (UHD) in OLED55CX (4K), there is a small black bar at the top and bottom. Is the TV supposed to upscale automatically to its 4k resolution which is 4096 x 2160? How do I upscale it without picture being cut of?
      Regards,
      Anish
    • By visioneer.one
      I have a 50NANO79SNA, built in 2020.   After ignoring the message for some time I finally decided to allow it to do an automatic firmware update.  Started the process then went to bed.
      In the morning the TV appeared to have hung up - it was turned on but had no picture, no audio and did not respond to the remote.  I turned the TV off using the manual power button then powered it back on... I got the LG power-on sound, but again no picture.  Powering it off then back on again resulted in no sound, no picture and a power light that flashes 3 times each time it turns on.  It does respond to the remote (for power on/off commands.)
      Is there a way to force-reload the firmware over USB if you don't have a picture?
    • By JRM
      I am using the above TV. Quite often when watching a programme live from the aerial, the screen will suddenly go to the "wallpaper" screen and a box advises there is no signal, the TV is checking for a signal and please check connections etc. After a few seconds the TV resumes with the programme that was being watched. Obviously, the TV seems to be temporarily losing the signal. However, a 2nd LG TV (older model) in another room, feeding from the same aerial has no such problem and neither do I get signal drop outs when using my Humax box for recordings, all of which suggests the aerial signal is perfectly OK but for some reason the 55NANO795NE  momentarily loses it. Anyone else having a similar problem and any thoughts on what to do to resolve it?  
    • By SNiPpy YiPpy
      Hello all,
      I believe this problem started after i accidently started and immediately cancelled the download of a app. After this I am unable to install or update any app evem after resetting to initial settings.
      This should be the exact problem found here https://www.lgwebos.com/topic/1918-because-i-can however the solution seems to require a new update. Help?







×
×
  • Create New...