Quantcast
Jump to content
  • 0

HBO Go movies restart


luc7v

Question

I have a LG Smart TV 32LF650V.

 

When I play movies on HBO Go, they play fine about an hour and a half. But if the movie is longer, it randomly stops, then starts from the beginning. So I must go fast forward. But it happens again after a few minutes. It becomes a pain.

 

speedtest.net shows 58 Mbps, so the speed is not an issue.

 

Any ideas?

 

Thank you.

Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By yenn22
      Hi, since I think yesterday I have an issue with HBO GO - it just shows unsupported device and that is it. According to their website, WebOS 3.5+ should be supported, I have LG uh6107 and in menu it shows SW version  5.60.15, so I think it should be ok.. does anybody have the same issue?
    • By Mackey
      I bought a new 77 inch OLED tv a year ago. Ever since then it has randomly reset itself when using apps, (Youtube, Sirius, Netflix, doesn't matter). Basically the tv freezes, closes out the app and goes black as if the power has been cut, and then restarts to HDMI 1 just as it does whenever the TV is first turned on. I have had a technician visit 4 times already and he's replaced the main board, the wifi board, the remote control and the remote sensor. Basically he's replaced everything except the display and the power cord. Of course we've made sure the firmware is up to date and done many hard resets and nothing works.  I'll add one more thing that happened last week for the first time, but it happened twice so it is definitely not a coincidence. I was watching a movie on Disney Plus and a half second before my phone rang, the movie stopped like before, but this time the app restarted in stead of the entire tv restarting. This exact same thing happened 15 minutes later, a half second before another call came in so it was not a coincidence. My phone is android with Verizon fwiw, but of course I get calls all of the time and this only happened this one day. Since almost everything has been replaced I had already been thinking that some kind of electromagnetic interference may be at issue, but this is not my specialty. Has anyone else experienced this?
    • By jkester
      Sling TV is my default app on my LG TV.   Everything  was working fine until today.  Now when I hit the HOME button on the remote, the TV correctly returns to the HOME page, but then immediately re-launches Sling TV before I have an opportunity to select a different app (for example, Netflix).   This cycle repeats itself every time I enter HOME while in the Sling TV app.  The only way I can return to HOME without Sling TV automatically relaunching is to manually select a different input (e.g., HDMI one or LIVE Team), and then enter HOME and it will correctly stay in HOME until another app is selected.  I've tried resetting the TV  and I've tried deleting/adding Sling TV.  I have the latest WebOS update.  This may have started after downloading a recent Sling TV app?  Not sure.  Any suggestions appreciated.
    • By Mohammed Ghareeb
      Can any one give me a method to search about a specific channel in LG smart tv. It is the most stupid tv app. 
    • By davexnet
      TV is the 2017 uj6500 series,
      for the last 4 - 6 weeks the FIlmrise channels do not properly load.  They install, you can select them,
      you get the channel splash screen, then the screen goes black and stays that way until you exit out.
      Uninstalling/reinstalling doesn't help.
      Any info appreciated
       

×
×
  • Create New...