Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
s_silent

Why not showing LG Content Store in Webos 2

Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: Steam link app webos

      Does anyone have information about Steam Link app fo LG Web OS?

      By Павел Подыбайло, in LG webOS Smart TV App Questions

      • Awaiting best answer
      • 1 vote
      • 4 answers
    • Question: Problem with voice instructions before update

      I have a TV LG 43UK6950PLB. Recently I updated to latest firmware version which is 04.10.04. When I try use de Magic Remote Control giving orders through the microphone, I receive a message like there is a problem with server temporarily and error 6022. I think is something about the update but how can return to previous version? Is this happening to someone else? Please give some advice. Thanks  

      By Miguel Angel, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 1 answer
    • Question: LG UHD TV digital sound out popping noise problem

      Dear Readers,

      I've a strange issue that I've been struggling for a week. I bought an LG43UJ634V UHD TV and an LG LHB645N Home Theater in a Box system.
      I use HDMI ARC to connect the audio from the TV to receiver. LG has an option to chose between PCM or Auto at the Digital output settings.

      If I use the PCM option everything sounds great, but I don't have 5.1, only 2.1.
      And here comes the problem. When I choose Auto, 5.1 is on, sounds great but I have occasional popping noise (like when play something on an old LP player) it happens random, but for example during a film, it is very annoying. It happens with YouTube, Netflix, DLNA streaming, external devices, so the content doesn't matter. I think I've tried everything. I tested it with different HDMI cables, optical cable, but still have the problem. I tested it with a sound bar as well, the problem is the same.
      When I play content from the receiver, there is no problem, the sound is wonderful, no popping. Also, the TVs speakers are okay.

      I don't think it is a hardware issue, because the TV's sound is OK, the home theater's sound is OK, the problem only happens when I want to use the digital output of the TV (either HDMI ARC or Optical) with auto setting.
      I called LG as well, the rep. said the she will pass this info to the technical team.

      Do you have any idea, that it can be solved, or I need to wait for a software update?

      By Krash01, in LG webOS Smart TV Questions

      • Awaiting best answer
        
      • 1 vote
      • 22 answers
    • webOS 4.0 confirmed within iOS and Android App Release Notes

      Thanks to @Peter Alexander and @SSM we have confirmation of webOS 4.0 compatibility within the release notes and information listed for their respective apps in the below topic.   We've confirmed the iOS version changes:   We've also confirmed Android: Both version updated were added this week. We are waiting for an official webOS 4.0 press release from LG and additional information on what models are supported.

      By Alex, in LG webOS Smart TV Discussion

        
      • 3 replies
      • 6,064 views
    • Question: Auto/fix volume when syncing with Apple AirPods using webos 3.5

      Hi guys!   I just spent a while figuring out how to properly sync my Apple AirPods with my LG OLED55B7 (webos 3.5, firmware 04.70.85). The headphones sync with the TV but I am not allowed to adjust the volume up/down with the magic remote while synced , however mute works.   Has anyone using AirPods found a good solution for this problem (meaning not syncing via AppleTV or a separate cast device)? I have read that LG may have limited the possibility to adjust certain bluetooth parameters on non-LG devices so it may be that I am out of luck, but I thought I would give it at try here before I give up.   Thanks for any helpful advice!   Per M

      By Per M, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 1 vote
      • 1 answer


×