Quantcast
Jump to content
  • 0

My lg tv lb6520 not openning youtube


Muhammad Noman

Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Rahul Sharma
      I am getting this above error PI 1001_404_1 NAS continuously while watching hotstar disney. Pls help me to fix this.
    • By philotas
      I followed these steps to prepare my LG TV and it all worked fine:
       

      link hidden, please login to view  
      However I cannot push IPK to tv or just list stuff:
       
      I am getting this error when calling:
      ares-device-info --device tv2 outputs:
      ares-device-info ERR! [syscall failure]: read ENOTCONN Any ideas?
       
      I can ping the TV just fine and getting the key from the TV also worked but connection fail...
       
      I am using macOS 12.16 and the TV is using webOS 4.9...
      I also tried different node versions (v8.17.0 and v17.3.0)
      Any ideas?
    • By Rohith
      I am unable to open Netflix after I updated the app. I have seen somewhere that it might be the case where I need to update web OS version as well. But I checked for any updates of webOS and it says none. 
      My tv has the web OS version 5.30.10
    • By DeAnimal
      I have an OLED smart TV and need to stream AMC through the browser as LG doesn't have the supported app. The problem is the fireworks screen saver keeps coming on every 60 seconds (don't know why since it's not a static screen) and there seems to be no way to disable it or set it for a longer period. Is there any other solution that doesn't require I sign up for additional streaming services to watch AMC? (In Australia).
      Thank you
    • By James H.
      Hi, 
      until yesterday I had my home network set up to use my Raspberry Pi, running PiHole ad blocker, as my DNS server. All was good. Until yesterday, when it died.
      So I changed my DHCP server to give out 1.1.1.1 and 9.9.9.9 as DNS servers, and rebooted things. All devices at home continued to work fine.
      Except my LG TV. In the network settings, I could see that it had picked up the new DNS servers, and it thought it was connected to the internet, however NONE of the apps would work.
      Netflix wouldn't connect, Prime initially wouldn't connect but then allowed me to log in, but wouldn't play anything, Disney wouldn't even start. 
      I tried turning the TV off for a few minutes in case something had been cached, but that made no difference, and I was at a loss as to how to fix it.
      I checked the cable that I was using (not using wifi), by connecting my laptop to it, and that was fine, and all other devices in the house continued to work.
      In the end, I tried manually setting the DNS server to the router gateway address (as it does DNS proxying), and that fixed it. All apps suddenly sprang into life.
      Anyone else had a similar issue and managed to resolve it? I doesn't make a lot of sense to me (and I have a network engineering background, so I know how tcp/ip works!).
      Any suggestions greatly appreciated.
×
×
  • Create New...