Quantcast
Jump to content
  • 0

Smart TV Feature Requests


tsmith

Question

A. LG universal "Input" button doesn't access all devices like Plex.

I.E. on non-LG Universal Remotes pressing input you see Antenna & HDMI. Where is the network shares?

 

B. MKV 3D is auto detected only. File name HTAB.mkv or HSBS.mkv doesn't force activate different 3d modes.

Link to comment
Share on other sites

  • Answers 5
  • Created
  • Last Reply

Top Posters For This Question

5 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Alfvenwave
      Hi, I'm curious if anyone else is seeing this annoying new behaviour.
      I have my SKY Q box on HDMI1 and have become accustomed to switching back from Netflix (or any other app for that matter) by having HDMI1 assigned to button "1" using the Quick Access feature.  In the last week though, this feature has stopped working properly. If I am in Netflix and I press the "1" button, nothing happens (as expected). If instead I hold down the "1" button to switch to SKY I get a pop up that says this: "Do you want to add Netflix to [Quick Access 1]?".   If I then hold down the "0" button, the 3x3 grid "EDIT QUICK ACCESS" pop-up appears and I can clearly see my SKY Q/HDMI 1 in the top left grid position (button "1")!!!
      If I then switch via the Home button to HDMI1 and remove HDMI1 from Quick Access (via the  EDIT QUICK ACCESS pop up), I can then re-add it by holding down 1 or from within the pop-up. Now, if I go into Netflix and then hold down 1, my TV does (correctly) switch to HDMI1. Hurrah! If however I turn my TV off and back on, then go to Netflix, then hold down "1", I am back to square one with the question "Do you want to add Netwflix to [Quick Access 1]?"......Grrrr!!!
      I have tried switching the TV off at the wall, leaving for 10 seconds and repowering, which doesn't fix the problem (I don't believe WebOS reboots when you do this). LG appear to have made it a practical impossibility to reboot WebOS via anything other than a factory reset which I don't really want to do as it'll take me too long to get all my settings back to where I have them now. Some blogs suggest that the "User Licence agreement" setting can be changed which forces a reset from within the General tab but I don't see this on my TV (guessing that WebOS interface has changed).
      Anyone have any ideas? 
      Rob.
       
    • By John Bizeray
      I recently updated the firmware on my  LG43UH610V.  Now I constantly get "Wired Lan cable disconnected" / "Wired network is connected" messages even while watching a video file from my NAS. The TV is connected and using the network while getting these messages. It has always been on a fixed IP address on the LAN.
    • By jkester
      Sling TV is my default app on my LG TV.   Everything  was working fine until today.  Now when I hit the HOME button on the remote, the TV correctly returns to the HOME page, but then immediately re-launches Sling TV before I have an opportunity to select a different app (for example, Netflix).   This cycle repeats itself every time I enter HOME while in the Sling TV app.  The only way I can return to HOME without Sling TV automatically relaunching is to manually select a different input (e.g., HDMI one or LIVE Team), and then enter HOME and it will correctly stay in HOME until another app is selected.  I've tried resetting the TV  and I've tried deleting/adding Sling TV.  I have the latest WebOS update.  This may have started after downloading a recent Sling TV app?  Not sure.  Any suggestions appreciated.
    • By anishjp
      Hi LG
      When playing a Dolby Vision file encoded in MKV container format, the image is green/purple in colour. A quick googling says, this occurs due the default media player in WebOS not able to decode Dolby Vision MKV container files properly.
      When will this be fixed?
      Regards,
      Anish
    • By Brodomski
      Current version of webOS on 55” C1 OLED only allows HDMI1-4 or “Streaming Live TV & Content” to be used as the default input source. Why no apps like YouTube or Hulu?  If “Streaming Live TV & Content” option is selected as default input, a prompt to select a service is displayed and the only option is SlingTV. Why?  Sling is not the only streaming option. Many of the TV apps stream TV and content, why are they not available options?  Apps need to be available options for default input. 

×
×
  • Create New...