Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Question

Hello LGuys,

 

I've just bought this LG 42" LB70 TV and I am unable to play anything from my USB 3.0 drives. It's just simple USB 3.0 key with 16GB capacity. The TV recognize the USB device and is also able to show the content. But as soon as you push play on any of the file (doesn't matter whether that's .AVI or .MP4), the middle circle strat rolling and per TV the USB disconnects itself with the TV saying that I should consider safe disconecting next time . That's actually nice warning however in this paricular case, I have not disconnected anything. So my question is - how to make the files played on my tv from the 16gb USB 3.0 drive?

 

TV model: LG 42" LB70 (http://www.lg.com/uk/tvs/lg-42LB700V)

WebOS:    04.32.20

 

USB drive: A-Data C103 16GB USB 3.0 (http://www.adata.com/index.php?action=product_specification&cid=1&piid=146&lan=en)

A-Data DashDrive UV128 16GB USB 3.0 (http://www.adata.com/?action=product_feature&cid=1&piid=204)

 

Notes:

I've tried formatting A-Data C103 16GB USB 3.0 to FAT32 and NTFS both with no result.

The USB 2.0 devices work just fine.

I already returned one TV as I thought I had bought the defective piece, however this new one (2nd one) has the same issue as well.

 

Please help. I am out of ideas.

 

Veronika

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi Veronika,

i think that the issue can be due the size of the USB key, 16 GB.

 

As the tv expect and uses USB 3.0 port for HDD to get Live TV extra functionalities like pause, replay, etc..

it need 40GB of free space to do that and may be then refuse and disconnect the key.

I think this is a bug of WebOS and not a defective piece.

 

Hope to help,

Stefano

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: How to download Google play store in LG smart TV 32LH576D

      How to download Google play store in LG smart TV 32LH576D

      in LG webOS Smart TV App Questions

    • Question: LG Content Store Missing Hence no Netflix

      I have got a used LG 79UB980T-TA and it has no LG Content Store and hence no Netflix.  I have updated software, firmware and updated location settings and still nothing works.  I am in Pakistan and I have no clue which country model is this TV. Can someone please support me.

      in LG webOS Smart TV Questions

    • Question: Can't find Zee5, AltBalaji and Hotstar app in LG content store

      I have LG 43LF6300 WebOS TV, purchased it in Oct '15. I was trying to look for Zee5, AltBalaji and Hotstar in the LG content store and couldn't find anyone of them. I could read that many of the users here already have the app, can anyone guide me where to look for it? I have some 100 odd apps in content store but not the ones 'm looking for. Please suggest

      in LG webOS Smart TV App Questions

    • Question: IPlayer / Freeview Play

      I have a strange problem with freeview play and Iplayer on my 55 E6 I need help first is this the correct place to post 
      The problem started about 2 months ago 
      If i select a BBC program from the past by scrolling through the freeview guide Iplayer starts as usual But when it starts playing there is no picture or sound if subtitles are on you can see the the subtitles going by but no sound of picture.

      if i start iplayer using the app UI to watch the same program it works fine 
      all other catch up works through the freeview guide 
      If i am watching a bbc program and press green to restart the program it works ok also
      I have contacted Freeview they told me to contact BBC 
      I have contacted bbc iplayer help they told me to contact LG 

      I contacted John Lewis they sent an engineer he said he would report the issue to LG 
      I am told LG said they did not see it as a problem and would do nothing 
      I spoke to John Lewis again and was told LG tvs do not support Iplayer any more 

      I also have a 55uh850v that I use in my cinema as a 3d monitor this tv is olso webos3 this tv has exactly the same problem 
      I also have a 49UH610v this works perfectly 
      I also have a OLED55B7V this has the freeview guide disappearing problem that is well documented in "LG TV Freeview Play" forum but when its working the Iplayer works ok
      I have 70mg fibre broad band and the tvs are on wired ethernet 

      I do not know what to do next

      in LG webOS Smart TV Questions

    • Question: files on USB device shown as ._xxx.jpg

      To have a picture  show on my new LG OLED55B87LC I've connected an external USB 3.0 hard disk (formatted with MS-DOS FAT32 on my iMac) that I've filled with hundreds of pictures from my Fotos App.  But when I open this drive on the TV the jpg pictures (numbered 1.jpg to 999.jpg) show up as ._1.jpg to ._999.jpg. When I scroll down at the end the list then the real jpg`s appear. So it looks like there's a copy of each file on this drive starting with  ._  ?? And all of them can't be shown on the TV - they look faulty ?  I've tried out with another drive / USB stick - just the same problem. Does anyone experience the same problems ? Do USB devices have to be formatted in a special way ? Any idea how to solve this ? 

      Ah - and beside this strange thing - is it normal that it last that long for the system of the TV to create all the thumbnail pictures to show on the TV ? When I scroll through a long list of pictures it lasts always a few seconds until the icons of the pictures really show the contents. This is really annoying because it makes the feature useless if I need several minutes to find a picture I'm searching for. Why is it that slow ? Is the USB connection only with 2.0 Standard ? Or is it a performance problem of WebOS ?   

      in LG webOS Smart TV Questions



×