Quantcast
Jump to content
  • 0

Mute is activate randomly with any user interaction


forum1

Question

Sound is mute randomly. For a month it is happen two time. All remote was on the table. Not any user interaction with remote controls. Just activate mute. Not show any mute image on TV.

First time I was thinking that TV channel have some external problem with signal. Now  I am experienced user and know. If my sound stop work for easy workaround must pres mute to turn off.

 

This is real true. I can not believe. So much money for this UHD TV and so many problems.

Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Baffledron
      Hi,
      Ongoing problem!!
      About a month ago I switched from BT to Vodafone FTTP (Fibre) broadband (100Mbps)
      Since then I've had buffering on my LG TV (55UM7610PLB). This is connected to the router by ethernet cable.
      My first thoughts were to do with the internet connection, I checked and tested everything. Vodafone have also checked everything and Openreach have replaced the ONT. Still got the problem though.
      So, I've turned to the TV. The LG chat and phone help were pretty low level and not at all helpful.
      Google turned up a possible solution which involved resetting the location services and removing it's automatic status. This sort of worked. Watching UHD Frozen Planet 2 was bufferless. But the next day, watching ITV hub was worse than ever.
      You would have thought with an 100Mbps connection it would all work so well....but it doesn't.
      Is it the TV? 
      Is there a fix? 
      Any ideas much appreciated.
      Thanks
      Ron
    • By Paul Griffith
      When I try to go to a TV programme via the remote control voice option, the TV tries to look up the channel on the app I'm on, instead of going straight to the TV channel on the antenna. This used to work without any problems up until a couple of days ago. Any help appreciated.
    • By Katieg
      I shipped my lg tv from the Uk to the Uae and there is no option to pick uae as location- it is not on the country list. 
       
      I am now not able to install local apps like osn and Disney plus (uae version) so the only thing that works is Netflix. 
       
      I tried selecting other as the country location but then even Netflix disappeared so have had to change back to Uk. 
       
      how can I change the location to uae as this where I am not using the tv? It’s really annoying me as I have no idea why uae is not an option on the country list. 
       
      any help is really appreciated 
       
      thanks 
    • By TimtheToolMan
      We just purchased a new LG WebOS TV OLED 65" and running the setup through the app or the TV remote says it can't load the user agreement. This is blocking us from getting to streaming apps like Nexflix or any smart functions like Voice assistant.
      TV worked fine for a few days but voice assistant stopped working and after much effort LG tech said to  Reset to Initial Settings. Now we have mentioned no smart functions. TV is on ethernet and its browser functions on web fine. Tried running off neighbor's wifi with same results.
      Tried switching to different country, unplugging/hold power button for 20 seconds/wait one minute,  resetting TV multiple times, setting up remote again, ...
      Error message: Unable to Load User Agreements  A server error has occurred while downloading  the User Agreements. You must download and agree to the terms of the User Agreements to use this feature or application. Do you want to try to download them again… Unable to Load User Agreements  Sorry, but the User Agreements  can't be downloaded at this time…Please check your internet connection and try again later.    No change when trying over five days.
      Now there is no local company available to service TV. Maybe it's time to send it back and give LG TV a one star rating. I am willing to change motherboards but doubt if LG would go along with that.
      Anyone have any ideas.
       
    • By ShiVam MishRa
      Please add feature to support view on playback speed 1.5x, 1.75x & 2x for all apps.
      Also, if possible give us chrome browser so that one can watch on browser with 2x playback speed support.

×
×
  • Create New...