Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
pamonoc

Vtuner problem connection!

Question

Hi,

I bought an lg 32lb650v and I have vtuner problems connection!

Sometimes is working, sometimes is not working and I have this problem most of the times!

I've done the latest firmware update!

I don't know what is the problem!

Please I need your help for this issue!

  • Like 1

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I'm experiencing the same. Seems like vTuner stops working after last firmware upgrade. Every time you try to launch app, it stays forever on loading screen. Previous to update was working perfectly. I hope someone at LG look at this, it's a shame that every update brings that kind of issues. It's not the first time updates breaks things.

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×