Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
smioannou

webOS - Greek Subtitle enconding issue

Question

3 answers to this question

Recommended Posts



  • 0

Greek subtitles are indeed not displayed correctly. If you convert your subtitles to UTF-8 then some lines are displayed correctly and other lines are gibberish. This definitely looks like a bug in WebOS, please fix it as it makes watching subtitled movies impossible.

Share this post


Link to post
Share on other sites
  • 0

Anyway is not user-friendly to convert the subtitles to UTF-8. As can I understant by using software media players there is the capability to supports more than one type of enconding and some MPs have the choise "auto", so this is the case for motto "Make TV Simple Again".

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×