Quantcast
Jump to content

  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

admin

Layout Change

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Alex
      For anyone that has browsed the LG website, you may have noticed random links to LG's feedback form which is powered by CVENT. The direct link is below:

      link hidden, please login to view
      link hidden, please login to view
    • By Rhazz
      Can someone help.. I just purchased a 55" LG tv and its so frustrating.  55UM69 model.  I have no set top box... I do streaming with YoutubeTV. I have the app installed but when the TV starts it will NOT restart using the last mode I used nor can I access the my app from the input buttons....  Every time I start my TV I get a poltergeist/all hash screen..  How on earth can I make this TV stop going to an input I dont have and/or automatically load up my YouTubeTV app uponn tv start.   With all the cord cutters why would they overlook this problem. Why can't I set the default startup mode or app??   Please help before I return this TV as I can't be dealing with this every day.
    • By Paulct
      I just bought a lg b7 oled and have a problem. I dont subscribe to cable so I wont ever be using it on this tv. Every time I start the tv it loads the OS and the cable-less static comes on the screen and BLASTS through the speakers. The tiles for netflix, hulu, etc are at the bottom so I choose one of those. How do I stop the tv from defaulting to turning on the "tv" that clearly doesnt exist? Ive tried deleting the tile for live tv, and even moving it to the far right side but still every time I turn n the tv - static with the menu on the bottom. 
    • By MTK
      When we first got the OLED55C9 TV four weeks ago all of the WebOS launcher tabs were showing in the launcher list.  When rearranging the tabs they were deleted by clicking on the “x”.  When we realized what was happening we stopped but not before deleting all but 5 of the default LG setting tabs.  The “ Today tab, My Channel tab, Live TV, Smart Share, Screen Share, Device connector, Web Browser, and User Guide“  are no longer listed in the Launcher.   We tried a Factory Reset which did not bring any of them back.  Anyone know if they are retrievable or gone forever?.    
    • By Renver
      Hi,
      When i power on my OLED55C8PLA TV it always starts at the source 'SET UP BOX' even there is no set up box connected. We only use HDMI2. That is also always the used source when we power down the TV. Its quite anoying the TV doesnt starts the input last used.
      I hope someone can help me with this issue!
      Thanks!
×
×
  • Create New...