Quantcast
Jump to content

Welcome to webOS Dummies!


Alex

Recommended Posts

Well, decided to slap this puppy together finally, and I hope you find it comfortable here. If you are overwhelmed by other forums and want to start a new with some new people who love webOS, or just want to try a new webOS community, you've come to the right place.

If you're a webOS fan, new to webOS, or just want to learn about webOS, I hope this will be the pace for you! You'll get to meet some great people here who share some enthusiasm for one of the best mobile platforms available. webOS is trully a great system, and we can only hope it continues to advance into new hardware an places. Join us and let's enjoy it together. :)

This site is brand new and launched today. Bare with me while it gets up and running. Feel free to post away and help others become webOS fans!

We can all be webOS Dummies together and learn from each other!

Link to comment
Share on other sites

  • 2 weeks later...
  • Replies 8
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

just add an button that allows for all threads to be marked as already read so i can tell when convo's are going on and where lol , yes i have tapatalk as well

Once you click into any forum, there is a link to "Mark this forum as read" by the start a new topic button. screenshot below:

post-2-0-15691900-1315232699_thumb.jpg

On the main page at the bottom of the forum, there is an overall "Mark community read" where you can mark all the forums read in one shot. screenshot attched:

post-2-0-71476300-1315232973_thumb.jpg

If you are using our mobile version, there is menu button on the top right, that has a button to do the same. I'm not 100% sure about Tapatalk. :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Riva Saringer
      Hi,
      the WebOS specs stated that HLS is supported but didn't mention CMAF (or fragmented MP4) support.
      Therefore my question if CMAF(HLS)-Encodings are supported?
      Regards
      Riva
    • By BogdanCiobotaru
      Hi everyone,
       
      Has any of you updated OTA or manually to the latest webOS 2.0 firmware? It was released on June 13th in Europe and it is ver. 4.05.01! 
      Any new features or performance improvements?
    • By LGUSA1
      I have the LG 32LJ57 and can I upgrade from 3.0 to 4.0 on a 2017 model ? IDK why my TV just stop at 3.0 but I want to using 4.0 on a 2017 model! Thanks!!
    • By Alfvenwave
      Hi, I'm curious if anyone else is seeing this annoying new behaviour.
      I have my SKY Q box on HDMI1 and have become accustomed to switching back from Netflix (or any other app for that matter) by having HDMI1 assigned to button "1" using the Quick Access feature.  In the last week though, this feature has stopped working properly. If I am in Netflix and I press the "1" button, nothing happens (as expected). If instead I hold down the "1" button to switch to SKY I get a pop up that says this: "Do you want to add Netflix to [Quick Access 1]?".   If I then hold down the "0" button, the 3x3 grid "EDIT QUICK ACCESS" pop-up appears and I can clearly see my SKY Q/HDMI 1 in the top left grid position (button "1")!!!
      If I then switch via the Home button to HDMI1 and remove HDMI1 from Quick Access (via the  EDIT QUICK ACCESS pop up), I can then re-add it by holding down 1 or from within the pop-up. Now, if I go into Netflix and then hold down 1, my TV does (correctly) switch to HDMI1. Hurrah! If however I turn my TV off and back on, then go to Netflix, then hold down "1", I am back to square one with the question "Do you want to add Netwflix to [Quick Access 1]?"......Grrrr!!!
      I have tried switching the TV off at the wall, leaving for 10 seconds and repowering, which doesn't fix the problem (I don't believe WebOS reboots when you do this). LG appear to have made it a practical impossibility to reboot WebOS via anything other than a factory reset which I don't really want to do as it'll take me too long to get all my settings back to where I have them now. Some blogs suggest that the "User Licence agreement" setting can be changed which forces a reset from within the General tab but I don't see this on my TV (guessing that WebOS interface has changed).
      Anyone have any ideas? 
      Rob.
       
    • By Justin Tan
      Found multiplex application that use letsencrypt stop working in 30 September 2021 on LG WebOS 3.5. This appear to be wide spread multiplex version of WEBOS. 
      See 
      AND 

      link hidden, please login to view As PLEX blaming to be LG fault. LG please provide solution to only 2 year old TV
      LG
      Our current app is available on 4K/UHD LG television models running the following system software:
      webOS 3.0 webOS 3.5 webOS 4.0 webOS 5.0 No 720p or 1080p (“full HD”) sets are supported for our current app at this time.
      Note: Due to root certificate limitations with the device OS itself, only webOS 5.0+ devices support secure connections with a personal Plex Media Server. To allow connections to a personal server, devices running earlier webOS versions must be set to Allow Insecure Connections in the TV app settings and the Plex Media Server must be set to Preferred for the Secure Connections preference.

×
×
  • Create New...