Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Sign in to follow this  
NewsDummy

PreCentral: Find missing text messages due to wrong network time

Recommended Posts

Messaging App - Next WeekThis week for your friendly neighborhood tipster started off with old email messages being continually syned to my device due to an odd issue involving email retention time frames and has continued with another weird issue of new text messages seemingly disappearing from the Messaging app as soon as they arrive. The phone would alert me that there was a new message and in some cases I would even see the preview of the message in the top listing of conversations in the Messaging app. But when I would go to the actual conversation, the message was nowhere to be found. In another case, a new message would be received but it didn't appear to show up at all in the Messaging app until I did a type-to-search for the recipient name and then found the conversation in the "LAST WEEK" section of the listing. Finally, in an even odder scenario, a message came in and was now showing under a "NEXT WEEK" section of the Messaging app.

Did I just receive a text message from the future? Do I need to call Captain Kirk? As it turns out, there was no time travel involved here. I needn't to worry about humpback whales, Terminators, Romulans, the Borg or Cybermen, Biff, hot tubs, Daleks, loopers, or apes that can talk. But why did my Pre think the text messages were from next week?

What ended up happening was the network time on my phone was randomly moving ahead or behind by about week. The text message would then be given a timestamp based on the phone's date and time at the time when the message was received and would be placed in the appropriate spot chronologically in a conversation. So, it's not that the message was missing from my messaging conversation, it just wasn’t showing up where I would have logically expected it. Had I scrolled through the conversation to the prior week, I would have found a very out-of-order and confusing conversation. And, this also didn't only affect text messages, but also the timestamp of screenshots or photos/videos taken from the camera, phone log records and more.

I will never know why Verizon kept telling my phone to change its Network Time, but I do know a few fixes to help prevent or diagnose this issue in the future.

  • You can install a program like Clock Sync to check that the phone's date and time are correct and then update it, if necessary. Unfortunately, since you will need to define a regular sync time period, this may not help if those random time changes are between time sync periods.
  • If the wrong date is showing up, you may want to go to the Date & Time settings app and ensure that Network Time is turned ON. Then, toggle Airplane Mode on and off to force an update to the network time to hopefully sync the correct date and time
  • If the wrong date and time is still showing up, you can always turn off the Network Time option and just manually set it.
  • Finally, you may want to consider installing a homebrew patch like "Date and Lower-case AM-PM Indicator" or "Date As Carrier String" to add the Date to the top bar header of your device, as you can see in the screenshot above. This way, you can quickly notice if the wrong date is showing up and fix it, as indicated above.
mf.gif
twitter.png facebook.png linkedin.png googleplus.png email.png


a2.imga2t.imgXb7rzxpqXkg

View the full article

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Topics

    • Question: Hotstar app Premium Content rendering issue

      So I own a 56 inch LG ultra hdtv and the app store offers a Hotstar app. Now the app works fine for live shows and games, and also for non-premium content but it doesn't for Premium content. I am having a very specific issue- the video rendering problem. For the Premium content that included top-notch tv shows and movies, the app doesn't load the video- the video stops and plays and stops and plays. One might think that the internet connection might be slow, but that's not the case as we have 30

      in LG webOS Smart TV App Questions

    • Question: Wifi Issue

      I have LG webOS TV LJ554T when trying to connect the wifi its now getting connect its shows the status as checking...  And gives error message Unable to connect to the network. Unknown issue has occurred. Please check the status and try again. Wifi is working fine in all the mobile devices. Tried connecting with ethernet cable and ot also shows the status as checking.. 

      in LG webOS Smart TV Questions

    • Question: Issue with premium content on zee5 and hotstar app on LG webOS smart TV

      Hi I see issue with opening premium content video on Hotstar and Zee 5 app in india. All other things work fine but issue only appears for premium content videos. I suspect us this an issue with LG tv itself because both have similar issue. I have raised the issue with both hotstar and zee support. Is there any way to reachout and raise a support ticket with LG on this issue.

      in LG webOS Smart TV Questions

    • Question: RE: Sinhala Language Subtitles Issue

      Hi all, I own a LG UH650T TV and have been trying to playback content with Sinhala Language/Font Subtitles support but unfortunately the WebOS doesn't seem to have the correct encoding settings/Sinhala font characters installed into the software for correct playback of the subtitles and therefore the subtitles do not show up on the TV at all. I would be very grateful if you are able to bring up this issue with WebOS Software Developer Teams to enable Sinhala Language Subtitles Support

      in LG webOS Smart TV Questions

    • Question: Shahid app issue

      Dear kindly i need your support in my issue with my smart tv LA86 series, why i can’t find shahid.net app on the smart world !? but i have another smart tv lg  and i have a shahid app in it 

      in LG webOS Smart TV Questions



×
×
  • Create New...