Quantcast
Jump to content

PreCentral: Disable your webOS phone's radio


News Reporter

Recommended Posts

Device Menu MegamixWhile we still have a strong webOS community, many webOS users have moved on to other platforms and no longer use their webOS phones as their daily driver. But, many of those are still keeping their foot in the webOS-door by using their old phones on Wi-Fi only* or maybe even SIM swapping when they miss the joys of webOS. Or, you may just have multiple webOS phones around and like to use some as a media player for music or podcasts or have given your phones to others in the family to use. If this is the case, one of the things that you should do when using a phone without a cellular connection is to disable those cellular radios.  We have gone over how to in the past, but you can also turn off the entire radio to save additional battery life.

There are a few ways to disable your phone's cellular radio:

  1. to disable all radios, and then turn on Wi-Fi, Bluetooth or GPS as needed. 
  2. Install a patch to customize your of the screen to add a Phone usage toggle. One example would be the "Device Menu Megamix" patches from Jason Robitaille that adds a "Phone" section where you can disable the entire "Phone Radio" (see screenshot)
  3. Unfortunately, the second solution above will be undone whenever you . If you want a more permanent solution, check out another of Jason's patches in Preware called "Radio always off". This will force the device to always disable to phone radio whenever you reboot your device. If you have a need to turn them back on, you can use the toggle in the Device Menu that you added in the step above!

* Note that if you need to activate your webOS phone without a cellular network connection, you may need to bypass that phone's activation. These steps differ, depending on the . You can refer to our tips for and for more information.

mf.gif


a2t.imgPYERHgQQQ7Q

link hidden, please login to view
Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By yenn22
      Hi, since I think yesterday I have an issue with HBO GO - it just shows unsupported device and that is it. According to their website, WebOS 3.5+ should be supported, I have LG uh6107 and in menu it shows SW version  5.60.15, so I think it should be ok.. does anybody have the same issue?
    • By Shaggy men
      Hi all!
      I am trying to connect the TV to my 2.4Ghz wifi because I have a Google Home mini and some smart lamps that only work on that 2.4Ghz frequency. This would ensure that everything was on the same network.

      When I configure the tv to connect to the 2.4Ghz wifi,  always gives me an error that it could not connect to the network. If I try to connect to the 5Ghz network (with a different name than the 2.4Ghz) it connects without problems. If I connect the cable tv it works too. All home devices that connect to the 2.4Ghz network are working fine. 
       
      Any solution to something that should be so simple?
    • By Alfvenwave
      Hi, I'm curious if anyone else is seeing this annoying new behaviour.
      I have my SKY Q box on HDMI1 and have become accustomed to switching back from Netflix (or any other app for that matter) by having HDMI1 assigned to button "1" using the Quick Access feature.  In the last week though, this feature has stopped working properly. If I am in Netflix and I press the "1" button, nothing happens (as expected). If instead I hold down the "1" button to switch to SKY I get a pop up that says this: "Do you want to add Netflix to [Quick Access 1]?".   If I then hold down the "0" button, the 3x3 grid "EDIT QUICK ACCESS" pop-up appears and I can clearly see my SKY Q/HDMI 1 in the top left grid position (button "1")!!!
      If I then switch via the Home button to HDMI1 and remove HDMI1 from Quick Access (via the  EDIT QUICK ACCESS pop up), I can then re-add it by holding down 1 or from within the pop-up. Now, if I go into Netflix and then hold down 1, my TV does (correctly) switch to HDMI1. Hurrah! If however I turn my TV off and back on, then go to Netflix, then hold down "1", I am back to square one with the question "Do you want to add Netwflix to [Quick Access 1]?"......Grrrr!!!
      I have tried switching the TV off at the wall, leaving for 10 seconds and repowering, which doesn't fix the problem (I don't believe WebOS reboots when you do this). LG appear to have made it a practical impossibility to reboot WebOS via anything other than a factory reset which I don't really want to do as it'll take me too long to get all my settings back to where I have them now. Some blogs suggest that the "User Licence agreement" setting can be changed which forces a reset from within the General tab but I don't see this on my TV (guessing that WebOS interface has changed).
      Anyone have any ideas? 
      Rob.
       
    • By Mohannad Hanafi
      I installed webOS TV Emulator v6.0.0 and when I run it, it shows a black screen like this
      It's running on Oracle VM VirtualBox.

    • By Symbiodin
      I have an LG OLED55C6P TV. Because of hearing difficulties, I generally use bluetooth headphones when watching the TV.  As far as I have been able to determine, there appears to be no way to use the headphones and also have the TV speakers working at the same time. This means that if I'm watching TV, no one else can watch and listen unless they have headphones.  Am I missing something?  Is there a way to have the headphones and TV speakers working at the same time?

×
×
  • Create New...