Quantcast
Jump to content

PreCentral: preNotes: Fixing a webOS profileVoogle Google Voice client shutting down at end of December


News Reporter

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Mohammad1403
      Hello there,
      How to remove pre-installed apps from webos 23 like Netflix and Amazon prime?
    • By Roy Brown
      webOS updated, I think to 2023, on my C2 a couple of days ago. Since then the News option on the Sky News app no longer works, instead timing out. The Weather and Climate options still work, though.
      I have deleted and reloaded the Sky News app, but the problem remains.
      Does anybody have any suggestions of what I might try to get this working again, or is this something for LG, or Sky, to fix?
    • By dinoc
      I have an LG TV with Web OS 13.30.56 and the HBOMax app was replaced by MAX app.
      Since installing the new app I get 50+ per day ads notifications from Max app with the same add, every day , 50 notifications per day.
      I've made a video with the problem to understand it better:
      link hidden, please login to view Where can I report this problem to get it fixed?
      Please feel free to move this topic to a more appropriate area, if needed.
      Thank you
    • By Nick Payne
      Since the last webos update to 3.40.87, I find I have to completely power cycle the TV (a G1 65" OLED) every week or so to get the DLNA client back to functioning properly. I have a media server running Serviio on a Raspberry Pi, and I periodically get one of the following two problems, both of which are fixed by completely power-cycling the TV.
      When I'm using the DLNA client to select videos from the server, I get no response from trying to select a video or series using the remote. The remote continues to work fine when used with other apps (eg Netflix, Stan etc) on the TV. When the DLNA client is playing a video from the server, the audio is delayed by a couple of seconds from the video. At the time that the TV is showing either of these problems, I can access the media server using either BubbleUPnP on my phone or VLC on my PC, and neither of them have any problem either selecting videos or playing them back with the audio synced with the video, so the problem is clearly with the TV, and power-cycling the TV gets rid of whichever problem is manifesting itself.
    • By JeanF
      In the favorites list, the last favorite is added at the end of the list. How to change/sort the sequence of the favorites ?
×
×
  • Create New...