Quantcast
Jump to content

PreCentral: PreDoodle - WebOS S.O.S.


Recommended Posts

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By KJ-Analog
      No apps (Hulu, YouTube, Netflix, LG channels) will play content on LG Nano 9 after most recent software update. Any suggestions to fix without waiting for next update?
    • By Scott Dent
      No matter how times times I remove the LG Internet (XUMO) channels, a few of them come back every day. After a week, I have to flip through about twenty of the LG Internet channels to get to what I want to watch. I have an 86" UP8770. My wife won't even watch the TV because of how how annoying those LG Internet channels are. I have repeatedly reset the TV. I have left it unplugged all night. I have searched for answers online and spoken to LG on the phone. Nothing helps. I have removed all the LG Internet channels at least 50 times. Every day a few of them come back. I purchased the TV at Costco about 5 months ago. I really wish I could return it. The LG Channels are a deal breaker for me.
    • By imanshanizadeh
      hi
      My TV does not play Dolby Vision file properly after the update, it shows in HDR
      When I play the Dolby Vision file with the TV media player, the device starts playing, but instead of Dolby Vision, the HDR mode turns on. There was no such problem before the update
       
       
    • By Cedric
      Hello,
      Since my TV updated to the last WebOS firmware 05.20.08, quick access key (Long Press 1 for HDMI1, Long press 2 for HDMI2) are reset each time i shutdown the TV, and i have to set them after each reboot...
      I tried to restore the factory default settings on the TV to see if there is any change, but sadly this didn't fixed my problem.
      Any idea please ?
    • By Thecla
      Hi all,
       
      Not sure if this is the right place to ask, but ad of yesterday evening my tv screen turns translucent black after connecting either my smartphone of my laptop with  screen share. My tv is in the same wifi network as the laptop, the smartphone and my Ziggo media box. Last weekend my Tv got updated.
      If I am streaming my smartphone via the mediabox the tv screen gives normal views.
      Anyona an idea?
      Thanks from the Netherlands
      Thecla
       
       
       

×
×
  • Create New...