SSM

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

1 Neutral

About SSM

  • Rank
    Newbie
  • Birthday

  1. Can also confirm this for the Android app, new design looks pretty great as well.
  2. Thanks for the reply. I understand what you mean with how the home button would lag but mine does it everytime it's pressed as in, I've never seen a smooth animation from it and just wanted to be cautious seeing how a lot of problems related webOS involving lag have occured in the past. I'll be sure to contact LG if any more problems arise. Have a good day.
  3. TV MODEL: LG 43UJ635V DATE OF PURCHASE: 21/11/2017 (4 days ago from post date) RETAILER: ARGOS UK WEBOS VERSION: Can't check right now but after I got the TV I updated straightaway to 4.7.XX INTERNET SPEED: 75Mbps Down / 20 Mbps Up Hello, I've recently purchased the LG 43UJ635V, as soon as I turned it on and went through first time setup I noticed there was a bit of lag in the animation when I pressed the home button (the moment all the tiles 'bounce' up), however whenever I get off that menu the animation is smooth and everything else is fine. This always happens, I have tried resetting the TV to its initial state and nothing has changed. - Just wondering if anyone else has had that issue? At one point I changed some of the image quality settings and the whole OS just started lagging making it difficult to navigate so I had to reset the TV for the 3rd time. Also, occasionally when using apps such as YouTube or the web browser the app will restart with a notification in the top right saying the restart was to clear some memory. Although this isn't too common, I've seen other posts from months ago about people having a similar issue but the apps constantly restart. I close all recent apps which doesn't change the lag on the home menu but I haven't seen the restart notification in a while which seems like a good sign but I also have been using the internet browser much. With all the negative experiences I've read about, (related to the memory and general lag) I'm not sure whether I should return the TV or not. Thank you. TL;DR: Lag when pressing the home button and all icons appear but no lag when returning to the current app, occasional app restarts due to a low amount of memory.