Welcome to LG webOS - Smart TV, Phone, Signage, Appliance User to User Support Forum

Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

anchis

Members
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About anchis

  • Rank
    Newbie
  • Birthday

  1. Lg weboss 3d smart tv 50LB652T- TB LATEST SOFTWARE 4.30.14 Auto update YESTERDAY Need help URGENTLY Pls i notice now when I watch tv through my Hd Decoder that is connected with a HD cable I receive a flickering black screen on my tv ( screen turns black every few seconds) but works fine when I connect the decoder with AV ( Rca CABLES ) IT SEEMS LIKE THERE IS A INTERRUPTION WHEN I WATCH THROUGH HDMI, it works fine BEFORE THE UPDATE SO FURIOUS WITH LG NOW Im back now lg replace my tv its a month now tv was playing fine on factory version 4.30.12 till yesterday when the tv ask for update to version 4.30.16 and now im sitting with the same problem again, screen flashes black when connecting to HDMI cables to satelite box
  2. Hi I logged a call with lg Johannesburg 0861 54 54 54 I think u should also do that. ( angryguy) one off the lg tech guy was at my house just waiting for they call this week to replace the tv, they talk about the mother board that needs to be replace It's frustrated to have a tv that was manufactured in May with this problem
  3. Lg weboss 3d smart tv 50LB652T- TB LATEST SOFTWARE 4.30.14 Auto update YESTERDAY Need help URGENTLY Pls i notice now when I watch tv through my Hd Decoder that is connected with a HD cable I receive a flickering black screen on my tv ( screen turns black every few seconds) but works fine when I connect the decoder with AV ( Rca CABLES ) IT SEEMS LIKE THERE IS A INTERRUPTION WHEN I WATCH THROUGH HDMI, it works fine BEFORE THE UPDATE SO FURIOUS WITH LG NOW