Quantcast
Jump to content

  • 0

DVBT/T2 won`t work after the update (Version 06.10.30) on LG SJ850 series


Tamás A.

Question

hello,
I'm having problems with terrestrial TV broadcasts after installing the (Version 06.10.30) software package. The TV broadcasts that were saved are out of order and the search no longer runs as before. Suddenly the search bar jumps from 0% to 100% and no broadcasts are found. Neither radio nor TV. I have tried 3 DVBT2 antennas and two coax cables to see if that is the problem. But all of them behaved the same way on the TV, which is an LG 60SJ850V-ZA. I also tried a full TV reset but that didn't help. I also had the TV turned off for a longer period of time with no electricity, but it made no difference. The release date of the softer package is in December on the site, for me it appeared on the TV (OTA) around late January - early February. Should I expect a new patch in the near future or should I try a downgrade? Any other advice? Thanks in advance for your replies.

I'm currently buying a DVBT2 TV-BOX to watch the channels that are important to me, it's just a bit funny that I need this for such an "expensive" TV (for me). It is not a modern AI piece, but still...

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By jeamvangils
      Hello,
      We just bought this LG tv1   LG 43UR73006LA (2023).
      The screen mirror from my MacBook gives our LG tv as an option but when I click it, it says there is no connection possible with '[LG] webOS TV UR73006LA'
      Also when I want to add the tv to my Apple  HomeKit, it is not possible.
      The TV is on the same WiFi network and I checked if there are any updates available. 
      What can I do?
    • By Nick Payne
      Since the last webos update to 3.40.87, I find I have to completely power cycle the TV (a G1 65" OLED) every week or so to get the DLNA client back to functioning properly. I have a media server running Serviio on a Raspberry Pi, and I periodically get one of the following two problems, both of which are fixed by completely power-cycling the TV.
      When I'm using the DLNA client to select videos from the server, I get no response from trying to select a video or series using the remote. The remote continues to work fine when used with other apps (eg Netflix, Stan etc) on the TV. When the DLNA client is playing a video from the server, the audio is delayed by a couple of seconds from the video. At the time that the TV is showing either of these problems, I can access the media server using either BubbleUPnP on my phone or VLC on my PC, and neither of them have any problem either selecting videos or playing them back with the audio synced with the video, so the problem is clearly with the TV, and power-cycling the TV gets rid of whichever problem is manifesting itself.
    • By David Daul
      My magic remote and my Roku remote stopped working for turning off power so I performed a factory reset after troubleshooting to get the remote working.  I am now stuck at the 1st screen of the Factory Reset which says "Press the OK Button(wheel) on your remote."  Well... this really stinks because the remote doesn't work!!!  I have tried a USB mouse, a new magic remote, other LG Remotes with no luck.  I have also tried using the button on the bottom of the tv.  And, I contacted support which was just an exercise in redoing everything I had already tried... No Luck!!
      This is a Nano Cell 55NANO81ANA which is basically just a big brick now since I cannot even use any of the inputs.  Does anyone have a trick for getting past this initial screen???
      Thanks for the help.
    • By Roy Brown
      webOS updated, I think to 2023, on my C2 a couple of days ago. Since then the News option on the Sky News app no longer works, instead timing out. The Weather and Climate options still work, though.
      I have deleted and reloaded the Sky News app, but the problem remains.
      Does anybody have any suggestions of what I might try to get this working again, or is this something for LG, or Sky, to fix?
    • By Glamma2311
      My tv is acting strangely after there was a software update (sometime between April 10-15,2024)
      randomly turning off and on -- many times within a few minutes remote works some of the time or only certain buttons goes to a colored screen i.e. purple, yellow, light blue with no image just color sudden annoying continuous, high pitch sound like an alarm Checked and reset the cable box and called cable company. 
      Unplugged and plugged tv back in.
      Change the HDMI input
      It is becoming very frustrating. 
×
×
  • Create New...