Quantcast
Jump to content

  • 0

Prime video cast is not working in webos


Blessing Antro

Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Tsmt
      Hello,
      I have a problem with the subtitles when I try to share a video wirelessly directly from my PC to my LG 55SM9010PLA TV. I am not talking about sharing the whole screen (it lags a bit), just the video itself. 
      Sharing the video itself works well, but randomly the TV randomly does not recognise the subtitle, the sub option is not active in the TV menu, and there are no subtitles. It is in the same folder on my PC as the movie (.mkv), with the same name. In case of some movies it works, in case of others not, and I do not see the reasons why.
      First I tought it is becouse the format of the subtitle needs to be ".sub", becouse it worked with one movie. So I have learnt how to convert properly ".srt" to ".sub" - but still no success.
      Then I realised, in the case of another movie ".srt" worked on the TV, so I got really confused.
      I see no logic behind it.  Could you help me, what is the key here, what am I missing?
      Thank you!
       
    • By maninblack2000
      I used the developer mode method to put Kodi on my TV, everything seemed to go to plan and it is there on the home screen but when I click on it it opens then closes again, does anyone have any idea why that is?
    • By Roy Brown
      webOS updated, I think to 2023, on my C2 a couple of days ago. Since then the News option on the Sky News app no longer works, instead timing out. The Weather and Climate options still work, though.
      I have deleted and reloaded the Sky News app, but the problem remains.
      Does anybody have any suggestions of what I might try to get this working again, or is this something for LG, or Sky, to fix?
    • By JeanF
      In the favorites list, the last favorite is added at the end of the list. How to change/sort the sequence of the favorites ?
    • By quentar82
      In the specifications of this LaserTV it is shown that WebOS 6.0 should be installed on this device.
      The latest Device Firmware Version is 3.01.02 and i am missing the RTL+ App (Germany) which should be available with WebOS 6.0 
      So any info when there will be a "real" WebOS 6.0 available on the Cinebeam HU915EQE?
       
       
×
×
  • Create New...