Quantcast
Jump to content
  • 0

Problem streaming sites in browser


frankie aguayo

Question

Can someone tell me why I can’t stream shudder in the tv browser when they don’t have it in the apps and I been watching shudder in the browser for a year and now starting to give me problems this error pops up every time I try to watch the app in the browser ( sorry not enough memory to open this webpage) what can I do please help me 

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Xavier Williams
      As stated in the title. 
      I can't connect my controller to the tv, however it says there may be some incompatibility issues. Which is interesting because it's listed in the compatible products on LG's webpage.
      When I open the web browser and go to the Xbox xcloud site to play games. I hit 'ready to play' and it says that it can't detect the controller even though its connected to my TV.

      Things I've tried: 
      - Unplugging my TV from the wall for 5 minutes or so.
      - Updating the TV to the latest software.
      - Updating the controller to the latest software.
      - Putting the controller USB stick into the TV and connecting it to the TV that way.
      - Removing all wireless transmission devices away from the TV (except my Orbi or Wireless router, roughly 5 meters away from the TV)

      I've seen a Youtube video of someone successfully connecting their controller and play xcloud on the web browser but i haven't had the same success.

      Any ideas or solutions would be much appreciated.
      Cheers
    • By Filip_IT
      Hello
      I have login issue on a brand new LG TV 55UR640S0ZD there I  want to create content with content manager and create Groups with Group Manager 2.0.
      I´m trying to login to Dashboard with chrome and Internet Explorer browser which is connected to wlan with IP address:
      link hidden, please login to view  Here it says to Input Password and I have tested
      0000
      000000
      00000000
      1157
      admin
      Without success, what is the default password?  
      I have reset the TV from Hotell mode menu and ordinary Menu to factory default but does it exist any other way to reset TV?
      How can I get access to my TV?
      All help is appreciated
      BR. Filip


       
    • By Luka Pantsulaia
      I bought LG smart tv. for some reason region selected was Africa and could only choose from african countries and had very little available apps in content store. I live in Georgia, so figured that  changing region to EU would help so changed it to 3122 and selected service country UK because Georgia was not in the list. after that every app says that it is not available in current country. I have  default region code saved so I guess could go back but wondering if any one can help me to get it working in EU. or if anyone have region code in which Georgia is available it will be helpful as well. 
    • By philotas
      I followed these steps to prepare my LG TV and it all worked fine:
       

      link hidden, please login to view  
      However I cannot push IPK to tv or just list stuff:
       
      I am getting this error when calling:
      ares-device-info --device tv2 outputs:
      ares-device-info ERR! [syscall failure]: read ENOTCONN Any ideas?
       
      I can ping the TV just fine and getting the key from the TV also worked but connection fail...
       
      I am using macOS 12.16 and the TV is using webOS 4.9...
      I also tried different node versions (v8.17.0 and v17.3.0)
      Any ideas?
    • By AusRob
      The built in Web Browser will not play Videos on SOME websites after updating to WebOS Version 04.40.25 and 04.40.70. The web sites otherwise work fine. Here is an example that won't play since the 04.40.25 update ... 
      link hidden, please login to view ... Please fix this LG ASAP, it's really annoying. PS. It has nothing to do with any Browser setting, I have checked all that. 



×
×
  • Create New...