Quantcast
Jump to content
  • 0

Playback error after software update


KJ-Analog

Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Popular Days

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By solidblue
      My TV has stopped recognising the live TV signal from the aerial since the OS updated recently. The aerial works fine when plugged into other devices but when plugged into the TV it doesn’t recognise the signal for days on end. When this happens, it will no longer allow me to do a signal test via the settings (the option is greyed out). I’m guessing it’s either a) a problem with the input (hardware) or; b) a problem with the OS (software).
    • By dennis101
      Just purchased this and the set up is driving me nuts. I have a Sony reciever that I use for my audio out as well as HDMI device switching. The output of the reciever is going to HDMI 1. The TV audio out is set to HDMI (ARC) device.  When watching devices directly connected to the reciever (cable box, roku, DVD, Tivo), audio out is fine. If I try switching to the smart menu or the antenna, there is no audio going from the TV back to the reciever. I also have a Roku I can use for streaming, but not for OTA.  Should I just route everything directly into the TV, and use the optical out to get sound to the reciever? Also since setting up the TV and remote there is strange interaction btween the TV and the reciever. I noticed that my cable box, dvd, and roku all show up devices attached to HDMI 1, and clicking on that device will change the input on the reciever, but I have no control over the reciever from the LG remote, volume and muting buttons have no effect. Also there soesn't seem to be anyway to control my Fios cable box, a Motorola HD QIp 7100-1. I have the IR blaster sitting right next to it
    • By Ugljesa Merdovic
      I bought a TV with webos 5 system yesterday. Content Store says it is unavailable. I tried changing the location, Internet DNS, factory reset, but nothing. i can't install any app on tv. Can someone help me, any solution?

    • By ajmboy
      I just finished watching Game of Thrones on HBO, never watched it when it was out. Now I'm wondering what other series should I start watching? 
      Westworld? I'm inclined to check out SEE on Apple TV. is anyone using Apple TV with LG webOS tvs?
       
       
    • By Agustina
      Hi, my lg 60uj6580-sd updates automatically and I haven't had any problem until firmware update (I think) 06.00.10 made my tv really slow: apps freeze, as well as videos, and tv control sometimes (if not most of the time) doesn't respond because it freezes too. How can I fix it?



×
×
  • Create New...