Quantcast
Jump to content
  • 0

Nie mogę załączyć netflix


Paweł Bł-yk

Question

Nie mampojecia ale na jednym z tv LG Nie mogę włączyć platformy np. Netflix powraca mnie do tv naziemnej z opcją że sluga chwilowo niedostępna proszę spróbować później.  A na drugim tv działa.  Coś musiało się poprzestawiać a ja nie nic nie zmieniałem w ustawieniach . Ktoś ma podobny problem . Przeglądarka internetowa działa 

20220313_200239.jpg

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Posted Images

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By GiotisCy
      Hello, 
      I have recently purchased an LG C2 Oled TV which I connected with my Samsung HW-Q800B 5.1 soundbar via eArc HDMI. When I select "Passthrough" as a Digital Sound Output on LG TV sound advanced settings, there is an obvious sound response delay around 3 seconds when I pause and unpause the movie on Netflix or Prime video streaming apps on LG TV. For example, when I start the movie, the video starts and sound starts 2-3 secs later. When I pause the movie, the sound continues for 2-3 secs after the video has been stopped. There is no any lip sync issue, just this response delay of the sound from the soundbar. This happens only on LG TV Apps. If I connect to an external HDMI device such as AMAZON Fire Stick 4K, there is no such sound delay issue neither on Netflix neither on Prime Video. 
      Thus, the problem seems to be on LG TV apps.
      If I change the Digital Sound Output to "Auto" instead of "Passthrough" the issue is gone but sound quality is not as good as with Passthrough selected. So I do not want this to be my option.
      I would appreciate if someone could come with a solution on this. 
       
    • By Bill LaRoche
      My LG (75" UK6190) internet connection, connects and disconnects all the time. Using either wired or Wi-Fi. Usually I will have to turn off the tv and turn it back on to reconnect to the internet. I have the issues constantly with You-Tube. the TV worked fine for 2-3 years then went south. My fiber optic internet has been checked out. No problems with it. And runs about 500 up and down. My Nighthawk AX5400 router has no problems. I have taken the router out of the loop and wired it directly to the internet and the problem doesn't change. My Android OS tv's work fine with no issues. I'm thinking a LG update issue possibly? Since it worked fine for a long time and all of a sudden didn't. I don't want to replace the TV. But after a year or so of this issue I'm getting there. Anyone else had this problem? Any idea's? 
      Thanks, Bill L
    • By T.Shaggy
      I just got an LG webOS smart TV on black Friday and recently discovered that neither Netflix, Disney+, or Hulu are available as apps on it? What's up with that? The remote that comes with it has both Disney+ and Netflix on it but when pressed, the TV opens Disney+ in the browser which is not ideal for performance and the Netflix button tries to open it in apps but then gives me a
      Content is unavailable. This page is not available. A2.46.SA
      What is up with this? 
    • By frankie aguayo
      Can someone tell me why I can’t stream shudder in the tv browser when they don’t have it in the apps and I been watching shudder in the browser for a year and now starting to give me problems this error pops up every time I try to watch the app in the browser ( sorry not enough memory to open this webpage) what can I do please help me 
    • By Bazzer
      Hi All, i have a small problem on my new LG 32LQ631C0ZA Full HD SMART TV. I have connected a WD 2TB My Passport to the USB drive, but cannot get it registered for a 'Quick Access'. It is formatted to NTFS. I had no problem with the previous LG TV, which wasn't SMART. Any suggestions Guys, thank you, Barry.



×
×
  • Create New...