Quantcast
Jump to content
  • 0

Inability to open twitter page on LG web browser


Olatunde Ayodele

Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Popular Days

Posted Images

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Shwetha
      When Voot will be available in Lg web os 
    • By Pat
      Bought a new 65" Smart TV, all the preoaded apps You Tube, Netflix etc  are restarting after couple of minutes with "this app will now restart to free up more memory" message.
    • By vlc
      I would like to be able to send a browser URL to the TV from my desktop computer to look at some time in the future.   
    • By leader6234
      Hey guys !!!
      I have a UHD UJ634v  LG webos Tv  that lately an error message pops on the screen staying : Tv signal has been lost due to the satellite LNB short.Check LNB connection"
      This is really getting on my nerves because I can't get any signal even after resetting the TV or even updating to the last  software version.
      I check my cable line and fixed every possible problem. The error message keeps showing up even after disconnecting cable line from the back of TV just as if a short circuit or something has happened inside the Tv.
      Do you think that'd be software or hardware failure or something else??? How to fix it?
      Please help me out with this cuz all my lovely satellite TV channels are gone 😐
      Here is the actual error message on the right top o the screen 
      Thanks in advance !!!
    • By alebabai
      After updating to the latest web browser with new UI, closed caption subtitles on ALL websites video including Youtube.com disappears every 2-3mins. Video continues to play without subs and subs will re-appear if I move the magic remote but disappears again after 3mins.
      Model - OLED55B8PLA
      WebOS - 4.3.0.9604
      Software version - 05.30.10
      Here is reddit post about this https://www.reddit.com/r/OLED/comments/npud6a/new_updated_web_browser_video_subtitles/
      Update:
      Fixed in the latest update.

×
×
  • Create New...