Jump to content

  • 0

WIFI/Bluetooth NG/NG ? Is there a chance to fix in software?



We had a 40A power breaker overload, and shutdown. After that our 55UB8500 started without Bluetooth and WIFI.

First time I revived the WIFI/BT (and magic remote) with the TV hard reset, and waiting for a few hours unconnected. It worked almost 2 days, and WIFI died finally.

I tried ordering second-hand WIFI modules from ALiExpress junk stores two times, but every time there is NG/NG in In-Start against WIFI and BT.

Of course, I tried resetting it in various combinations.

The most confusing thing is that  USB works fine, IR works fine, RJ45 works fine! So there should be all the voltages. There are no errors in power log, every time it is a power-button action, or a timeout at the input when PC and Nintendo are shut down.

So I have a suspicion that something is bad in the software/deep configuration? How do you think? Is there a way to restore,  or a simple way to debug without the service jig?

My original unit is configured for Japan with WIFI made in Philipines (if I remember correctly, I need to dig it out from the junk storage box). The junk modules I ordered are Chinese. Made in Philipines and China, I do not know, do they have a regional lock or free to swap.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Chris Jones
      My TV is driving me nuts!
      I keep getting reminders for programs starting for programs I don’t watch or have never watched and 2. The tv even switches on for scheduled programs that I haven’t set.. actually I have only ever set one program reminder and that has now been deleted.
      I can’t see any programs in the reminder page or anywhere in the tv programmer?
      Short of resetting the tv I don’t know what else to try? And I don’t really want to do that until I know how the tv ended up like this? Plus I don’t want to have to reload and sign in to all my apps 😬
    • By Batman
      I have a LG 43QNED756RA AEK Smart TV 
      If I go to General -> Programmes -> Programme Manager -> Edit All Programmes, I only get the options to Lock/Unlock and Skip/Restore
      So I cannot Move or Edit Program Numbers or Delete
      Any help and comments would be appreciated
    • By Beelbo
      Is there a Twitter App for LG webOS? I can't find it in the LG Content Store on my LG smart OLED TV.  I can open Twitter in the browser app, and once it raised a prompt "It's better in the App" but that has not returned. 

      Web searches on the topic come up empty.  Either the app is there so nobody asks about it, OR people are really incurious!
    • By Bob17821
      I have problems with one of my WebOS TVs which looks like a speed problem, but when I do a speed check on my iPhone from just a few feet away the connection speed looks fine.  Thanks,  Bob
    • By Ian_AW
      Many apps will bring up an alphabetised layout of keys rather than the more conventional QWERTY keyboard.
      Is there a way of overriding this so that a conventional QWERTY layout can be used?
  • Create New...