Quantcast
Jump to content
  • 0

No media anymore on mediaserver since os 03.20.70


Jan Wijnands

Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Lorenz
      Our LG TV does not show files properly when a new file is added in a directory.
      We have a Synology diskstation ethernet drive with DLNA and if we download a new file (in the dedicated download folder) or we copy a file from a PC to a folder, the file is not seen in the LG TV.
      Sometimes it's there in few minutes, sometimes it's not visible for days! turn on&off is not working.
      If we want to watch a video we need to load it on a USB stick, which is definitely not nice in 2019.
      Looking at synology forums the DLNA file list should be automatically updated when a new file is added, is there any way to force refresh from LG app?
       
      Thanks
    • By SNiPpy YiPpy
      Hello all,
      I believe this problem started after i accidently started and immediately cancelled the download of a app. After this I am unable to install or update any app evem after resetting to initial settings.
      This should be the exact problem found here https://www.lgwebos.com/topic/1918-because-i-can however the solution seems to require a new update. Help?
    • By Fred Wan
      The problem that my QNAP NAS Mediaserver disappears from the WebOS Home screen and from the Home dashboard happens irregularly and unpredictably almost daily. The only way to get it back is to reset WebOS to its initial (factory) settings. After I do that, it always reappears on the Home scree/Home dashboard. I have no idea why this happens, it even happens after I watch an hour of movie content from the NAS and then want to browse through the files on the NAS: it suddenly is not accessible anymore. I tried to tweak (a lot of) the NAS settings but nothing helps.  
      My NAS has a fixed IP in my home LAN. Is it possible to connect to it with the IP address? 
      Any other suggestions how to remedy this tedious problem are welcome!

      In the file attached is a photo of the Home dashboard with the Mediaserver present. 

    • By MarioDc
      Is there an app I can use to remotely connect to my NAS? On a firestick for example I can use VLC to connect to a remote server but I couldn't find anything on webos
    • By Kuriko
      Hello, I have a LG OLED C9 and a Synology Diskstation (Wifi). The LG shows in DLNA only very old files. I can't see new addes files/folders or I see deleted files. There is no "Refresh"-Button. Currently the DLNA for LG OLED C9 is unfortunately useless.
      I've seen in my research that that's been a problem for LG TVs for years. How can that be? Is there any workaround or trick to update DLNA?

×
×
  • Create New...