Quantcast
Jump to content
  • 0

No media anymore on mediaserver since os 03.20.70


Jan Wijnands

Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Nitin Chopra
      Hi Team,
      After update of LG WebOS to 04.40.70, Amazon Prime Video app on my LG Smart TV stopped working. It started giving error :
      Internet Connectivity Problem
      There is an internet connection problem. Check the device's internet settings, data cables, or try to resetting your router. Also, turning your device off, and then back on might fix the problem. For further assistance, please contact Amazon customer service at www.amazon.com/videohelp
      The internet/wifi connection is fine and all the other apps are working without any issue on the LG smart TV.
      I have even tried uninstalling and reinstalling the Prime video app, but that didn't help.
      Has anyone faced this issue ? Is there a solution available for this issue.
      Thanks & Regards,
      Nitin
    • By Filip_IT
      Hello
      I have login issue on a brand new LG TV 55UR640S0ZD there I  want to create content with content manager and create Groups with Group Manager 2.0.
      I´m trying to login to Dashboard with chrome and Internet Explorer browser which is connected to wlan with IP address:
      link hidden, please login to view  Here it says to Input Password and I have tested
      0000
      000000
      00000000
      1157
      admin
      Without success, what is the default password?  
      I have reset the TV from Hotell mode menu and ordinary Menu to factory default but does it exist any other way to reset TV?
      How can I get access to my TV?
      All help is appreciated
      BR. Filip


       
    • By tim p
      I have two LG C2 tv's both running OS 03.21.30. Attempts to update the OS state that this is the current version as of 12/2022.  Amazon Music won't open on either of them, the splash screen appears and that's it, for hours.  It opens fine on other devices in the house, Sony TV, PC's, and droid phones. Other streaming apps work fine with no buffering or glitches.
      The solutions offered online list instructions for clearing app caches using a series of menus that aren't even remotely close to the menus available on these TV's.  I've checked every available menu and there's absolutely nothing offering the ability to clear app caches. App Manager offers exactly two options: Launch or Delete. Others insist that you need to clear the cache from within the app but of course the app won't open so that's a dead end.  I did clear the browser cache but it had no effect this AMZN Music problem.
      So far I've also:
      Deleted and re-installed the app multiple times; Left the TV's unplugged 24+ hours; Full reboot of the router multiple times; Factory Reset of the TV's. If anyone has a solution that doesn't involve buying a fire stick I'm very interested - thanks
      (edit) one of these tv's is five feet from the router.  Distance isn't the issue.
    • By Siva Shankar reddy
      Hi, We need know the information about  maximum file size limit for installable files , and the LG play store policies,  Need this info really help us on  application development process for LG ( web-OS ).  As per the Android play store we know, it allow's the applications based on the availability of internal Storage  on the specific device. Please Let Us help here to under Stand the LG Play Store behavior  for the application development process
    • By AusRob
      The built in Web Browser will not play Videos on SOME websites after updating to WebOS Version 04.40.25 and 04.40.70. The web sites otherwise work fine. Here is an example that won't play since the 04.40.25 update ... 
      link hidden, please login to view ... Please fix this LG ASAP, it's really annoying. PS. It has nothing to do with any Browser setting, I have checked all that. 



×
×
  • Create New...