Quantcast
Jump to content
  • 0

A Temporary Has Occurred Well Connecting To The Server (300)


Captain Raymond

Question

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Smokey
      Using the smart remote or Thinq app.
      Currently to change the audio track (different languages) for digital TV, I need to press the "..." button to bring up the Quick settings menu, then scroll down a long list of options, before choosing Audio languages, that brings up a menu for me to pick the audio track.
      Is there a shortcut or combination keypress to bring up the audio track menu quickly?
      If there isn't one, LG please add shortcuts in the next webOS update, to bring up the audio track menu and subtitles menu quickly! e.g. assign them to the colour buttons which are currently useless in digital TV.
    • By Virus17
      Hi all, I have this 4K LG 49UF772V TV which has had this issue since I bought it second hand and I'm wondering if anyone has any idea how it can be fixed as I am looking to sell it.

      The issue: On the LG menu and main home screen + sub menus and programs such as Netflix, there are black squares all over the display which makes it impossible to use. However, the TV works flawlessly when using the display with a HDMI device connected.

      I suspect this could be either a software issue since there's no physical defects with the display itself. The TV has the latest software update running (04.06.25). I've attempted to reflash it and downgrade it but I haven't managed to find a way to do it.

      Also note that only 1 of the 3 HDMI ports work. The other two gives no output when a device is connected.

      I have also carried out a factory reset and this has not made a difference.

      I have attached a short video showing the TV connected to chromecast and the display working as expected and then pressing the settings button yields artifacts/small black squares. + some pictures showing this.

      Thank you in advance! 
      LG_49.mov


    • By Villa
      Does anyone know where I can purchase the Board with HDMI Ports for my LG Smart TV?
      Model No.: 55LF6500-SB
      Serial No.: 504RMZL47085 (1634)
      Manufactured: April 2015

    • By Lebona
      DSTV now app doesn’t launch, stack  on black screen. I’ve reinstalled and set to factory default still not starting.
    • By PureChaosX
      As the title sort of says, whenever I rename the HDMI inputs on my new TV, they seem to reset at random. Sometime's they've reset when the TV is put on standby mode for several hours. Other times, I've noticed they've reset while the TV is still being used. I always end up renaming them in the morning, and eventually, they've reset themselves back to HDMI 1 (Xbox One X) and HDMI 2 (Elgato Capture). 
      Sometimes, only 1 of the names reset. Other times, they both reset.
      Does anyone have any ideas as to why the names keep resetting? TV off or on, it doesn't seem to matter. Any help would be great!
      Please and thank you!

×
×
  • Create New...