Quantcast
Jump to content
  • 0

Zee5 not playing


Shamik Barua Choudhury

Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Guy Katz
      this one blows my mind and I dont get how no one complains about this every day
      the built in player by LG does NOT play loseless audio an can NOT pass it even via eArc !!!
      the TV HW is fully capable of doing this. as an example, if you plug in an nvidia shield where the shield is the player, connect the shield to the TV via HDMI and another HDMI to the eArc straight to supporting a supporting eArc component there are no issues... its the LG Built in player that does not support it !!! 
      I bought my TV with eArc exactly to be able to use the built in player (connect to a NAS with my media) and enjoy Atmos. 
      LG, please fix this historical fiasco. its unacceptable!
      thanks for reading...
    • By LGUSERINDIA
      I brought LG LED 124cm 49UK7500  UHD/4K from India to UK. Will the TV support UK TV channels such as BBC and others through a TV Aerial cable or do i need to buy a FreeView box?
    • By lsaadeh1
      Hi all,
      I'm having issues with my lgtv and receiver (Sherwood RD-6506) when turning on my lgtv.
      If I unplug and replug my hdmi cable in it works again but won't start working on its own!
      I've tried disabling quickstart+.. not sure what else I can do...
      TV: OLED55B8STB
      Firmware: 05.40.26
    • By KJ-Analog
      No apps (Hulu, YouTube, Netflix, LG channels) will play content on LG Nano 9 after most recent software update. Any suggestions to fix without waiting for next update?
    • By Mr Darcy
      Hi,
      I have an OLED65C9PLA. Was fine when I went on holiday came home and Netflix and Prime wasnt working.
      My current situation is I can use the TV web browser and search for and open web pages no problem at all, but if I press the Netflix or Prime button I get the LG content loading screen (the redish picture with a tv on it) then after a few seconds a black screen with try again. Error code -7 or sometimes a -34? cant remember. Network is fine both Wifi and cable. I use cable for the TV but have removed and tried with Wifi. Same results. If I select the LG content App it does the same loading screen then error. Everything else seems fine, just when ever the content apps are needed crash.
      I have looked into many things, removing the plug from the wall (left for over 30min), Some hard reset thing where you press and hold the power button for 20 seconds, Factory reset. From what I can see I have the latest LG software 5.20.15. As I said all was good when I left, nothing changed then didnt work. Any help or ideas would be greatly appreciated.
      Thanks

×
×
  • Create New...