Quantcast
Jump to content
  • 0

Latest update 05.60.15 on 43UH668V


Vlatkovski

Question

Hello,

 

After updating on 05.60.15 i have popping sound on all three hdmi ports.  I tried several different HDMI cables but it reappears when connected to the receiver. When I watch netflix or internet the sound is fine. 

Is there a problem with the update or something is wrong with the TV? I repeat before the update the sound was great.

Link to comment
Share on other sites

17 answers to this question

Recommended Posts

  • 0

Some hours later stopped working with same error - 7 and check your network connection.

The TV is pingable and I can connect to its open port as discovered by nmap -O -v ${TV_IP} so the network is working.

However YouTube is not working and Browser is very slow
 

Link to comment
Share on other sites

  • 0
1 hour ago, vasvir said:

Some hours later stopped working with same error - 7 and check your network connection.

The TV is pingable and I can connect to its open port as discovered by nmap -O -v ${TV_IP} so the network is working.

However YouTube is not working and Browser is very slow
 

Apps working after factory reset, but that popping crackling sound is still here. So anoying.  No changes at all.

 

Link to comment
Share on other sites

  • 0

Hi! 

I had the same problems including "robot" voices or noises when watching TV (via hdmi - with setup box).  Via coax cable ou using youtube app/netxflix app etc the problem did nor appear.

I solved the problem changing the setup box from the internet/tv provider. A month has passed and the problem desapeared

Today, my firmware updated to v05.60.25. let's see if you have any luck!

Best regards from Portugal

  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Bevb
      I have a NANO91ANA LG TV connected via HDMI to a Yamaha RX-V677 Receiver. Normally when I turn the TV on it also turns the receiver on and I can control volume via the LG remote, whether it is an app on the TV or from another device connected to my receiver (Apple TV or cable box). Now the receiver is not turning on and ARC audio is not working. I think there may have been a software update the other day, but I'm not sure. However, everything was working properly until last night. The last time this happened it seemed to correct itself (it seems to be kind of sporadic), but this time it did not. I do not know what to do to correct this, but it is a major pain as I'm now having to deal with 4 remotes, plus I can't get sound out of my surround speakers when using an app on the TV.  Any suggestions would be appreciated.
    • By PureChaosX
      As the title sort of says, whenever I rename the HDMI inputs on my new TV, they seem to reset at random. Sometime's they've reset when the TV is put on standby mode for several hours. Other times, I've noticed they've reset while the TV is still being used. I always end up renaming them in the morning, and eventually, they've reset themselves back to HDMI 1 (Xbox One X) and HDMI 2 (Elgato Capture). 
      Sometimes, only 1 of the names reset. Other times, they both reset.
      Does anyone have any ideas as to why the names keep resetting? TV off or on, it doesn't seem to matter. Any help would be great!
      Please and thank you!
    • By Technophobe
      hello
      we just bought the LG OLED 65C1 tv.  on our previous Samsung tv we were able to use a Samsung sound bar connected via hdmi and wireless headphones that plugged into the audio port on the tv.   
       
      for some reason we can't get the sound bar and headphones to work at the same time.
       
      we have tried plugging sound bar into optical port rather than hdmi and the headphones into audio port but still we can't get them to work at the same time.
      what do I need to do to get both sound bar and headphones to work at the same time??
       
      thanks
    • By Kanu Tomer
      Hotstar is not available for the lower versions of the tv and there are no updates applied by lg to the firmware.
      My tv is a 2016 model
    • By Visalbot
      If I know LG TV give me a hard time like this I didn't buy LG Smart TV. I just bought LG UHD TV 43UP77, and now got stuck with no Netflix on LG Store, and when I press Netflix logo on magic remote, a message poppped up " Content is unavailable. This page is not available"  oh shit....... feel regretful
×
×
  • Create New...