Quantcast
Jump to content


  • 0

loss of sound after first commercial


Lorie Edwards

Question

Brand new LG OLED65CXPUA TV and a newbie user.  When watching free CBC Gem shows, the sound cuts out after the first commercial break and will not come back.  Do I have to pay to view to avoid this or is there something I can do?  Has happened several times and on several different shows so far.  I would appreciate any suggestions, and please, in layman's terms so I can understand.  Thank you.

Link to comment
Share on other sites

  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

2 answers to this question

Recommended Posts

  • 0

@Lorie Edwards I assume that this is NOT a regular FTA (Live TV) programme, but an extra APP that you added to your APP list from the LG Store (or was there in the default apps set with your region/country TV distribution).  Or possibly a related On Demand service channel APP?

If either of the above, then it is most likely a bug in the app, that occurs during the transition between the AD (commercial) insertion, and its transition back to the main programme. I have seen this in a couple of "apps" in my country. If the start of the app shows "update available" at any point, then select "update".

If not, then report this problem directly to LG support in your country (as this is only a peer-to-peer advice forum, it is NOT the LG manufacturers forum).

Edited by td47
typos
Link to comment
Share on other sites



  • 0

Your description of the situation fits our problem exactly.  We will remove the APP and reload it as we do have the updates set to occur automatically.  If the problem persists, we will contact the APP itself to ask questions.  Thank you so much for your time and trouble.  It is fantastic to have such a useful resource and such knowledgeable people available.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Rolivhuwa Muelelwa
      I have been struggling with the Tidal App on my LG C1. You play music, but it random stops playing. Both on Wired connection and WiFi connect. I basically can't listen to any full song, without the audio randomly stopping. 
    • By Josef
      I am recording videos to 
      link hidden, please login to view NAS. During the recording I like to watch the video (still recording).  The Photo and Video App on webOS does not show the file unless the recording has terminated. Is there a possibility to watch videos in webOS while it get recorded? Joseph
       
    • By Jeff Blackman
      My  TV  sound is connected to a BOSE sound system via the TV's optical output. Is it possible to connect Bluetooth hearing aids at the same time?
    • By Сергей
      Edit: well, had to reset defaults, fixed after that. 
      Hello. in recent days I've updated my LG OLED65CXRLA to 03.23.35 firmware, after that HDR won't work at all.
      I own this tv since February, and never had any issues with it, and for the first time I've encountered problem and serious one at that,
      Before said update HDR worked without any issues from any source - PC, PS4/Xbox, TV's apps like YouTube and Plex. After update HDR doesn't work from any of said source. 
      How it happens: when I launch any HDR content, tv blicks, in upper right corner appears HDR notice, but picture becomes very dark. It's the same as if for example you try to run any YouTube's HDR clip on display without HDR support.
    • By Hissy
      I finally updated the software on my TV, and now I have to force a reset whenever I want to turn it on. (Unplug for 60 seconds.) The TV will not turn on without a reset, from either the remote or the power button. Once it's on it responds normally to the remote.  It doesn't matter how long the TV's been turned off - when I want to turn it back on, I have to reset it.
      Has anyone else had similar problems?







×
×
  • Create New...