Quantcast
Jump to content


  • 0

Youtube Premium Still Getting Ads?


Question

Hi,

 

I purchased an LG OLED55BX6LB yesterday and noticed that when signed into the Youtube app, I'm still getting ads displayed despite it showing 'PREMIUM' on the app. Not a massive problem as I can just watch Youtube via an nVidia Shield, which doesn't show ads as expected.

Still, it's annoying. Is this a one-off, or do others have the same issue?

Link to post
Share on other sites
  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Mitali Sable
      I am not able to find the Hotstar app in LG content store for :
      [LG] Web OS LH600T
      Software version : 05.30.65
      Please help

    • By Mohammed Albusaidi
      I can't connect my lg Tv 43LF630T to my huawei p30 pro screen mirroring problem 
    • By rick wiseman
      I have owned this tv for a year and pleased with it ... until about a month ago. I now have constant repetitive messages in top right hand corner of screen saying 'Unknown device disconnected' or 'wired network is connected' or wired lan cable is connected' and it's driving me crazy. I have tried the lg live chat technical support and they were not aware of the issue but I've seen the same problem discussed on US forums and here too. Nobody seems to be able to have a solution. I have unplugged all external stuff - Virgin V6 box, Wii, wired internet, etc and it still happens. Help!!
    • By ironmonkey
      Just bought an LGLED-65UJ630 65INCH TV. Right away I started to get the message "This app will now restart to free up more memory". After searching the internet and forums, I now understand that this problem is huge, it has been going on for years now and it is right across many models of LG TV's.
      I have tried everything to fix this problem. It has the latest firmware. I did the factory reset and that lasted 4 hours before I got the message back. I turn off the TV and leave it for 10 minutes, maybe one hour later I get the message. I delete browsing history, maybe 10 minutes and I get the message..... you get the message.
      As I understand it, the problem is that LG TV's don't have enough internal memory, but they have shipped a ton of their "smart" TV's with this problem.
      My question is, has anybody heard anything from anybody, anywhere about a solution to this problem. I really want to keep this TV, but it is not fit for purpose in this state.     
    • By [email protected]
      In LG TV OLED55C9 we are not able to get Sonyliv app... we cant download or we cant use this app ... 
       
      sony was not able to develop the app for lg webos from last 2018 year they have been telling very soon and later they told by 1st quarter of 2020 it will be ready but still not ready... 







×
×
  • Create New...