Quantcast
Jump to content
  • 0

LG content store


Thaer

Question

LG content store not working and I got an error ( network error 2) in the same time the tv connected to network and web app working normally, and I can’t update YouTube app . 
I tried to unplug the router and tv , also I tried to reset to initial sitting but it’s not working.

Tv Model : 70UF770Y-TD

WebOS version :2.2.3 1353 as it show in the tv there is no update 

so please advise me what I should do 

 

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0
4 hours ago, Filippo Antonio Capizzi said:

LG Store was down for a couple of days, now it should work: can you confirm?

Yes , it was working yesterday and the day before but today I got the error again , also when I tried  to use YouTube it’s working in the search menu but couldn’t play the video I got ( something went wrong) 

Link to comment
Share on other sites

  • 0
20 hours ago, Thaer said:

Yes , it was working yesterday and the day before but today I got the error again , also when I tried  to use YouTube it’s working in the search menu but couldn’t play the video I got ( something went wrong) 

That YouTube error is YouTube-related: it usually depends on the network, but it goes away by reloading the video.

Link to comment
Share on other sites

  • 0
15 minutes ago, Filippo Antonio Capizzi said:

That YouTube error is YouTube-related: it usually depends on the network, but it goes away by reloading the video.

the search menu in youtube working as normal, but when i tried to play any one well not work . this error show up in the same time of lg content store error 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Bevb
      I have a NANO91ANA LG TV connected via HDMI to a Yamaha RX-V677 Receiver. Normally when I turn the TV on it also turns the receiver on and I can control volume via the LG remote, whether it is an app on the TV or from another device connected to my receiver (Apple TV or cable box). Now the receiver is not turning on and ARC audio is not working. I think there may have been a software update the other day, but I'm not sure. However, everything was working properly until last night. The last time this happened it seemed to correct itself (it seems to be kind of sporadic), but this time it did not. I do not know what to do to correct this, but it is a major pain as I'm now having to deal with 4 remotes, plus I can't get sound out of my surround speakers when using an app on the TV.  Any suggestions would be appreciated.
    • By Dan Neumann
      Hulu released an update on December 2. Every time I start my smart TV it prompts me to update the Hulu app. I give it permission to update. TV says it is updated.  But the update is not taking. The next restart of the TV it will prompt me again. How can I get past this annoying feature? Super annoying. 
       



    • By Paul Kharchenko
      OLED48A16LA webOS 6.2.0-25, country Ukraine, One Player isn’t available in LG content store, but if I check it in PC browser it is available. Could anybody explain why it was removed? And how to install it?
    • By kingroy
      Can not access to my LG store. After click on it going to load, but redirecting to previeous page. Also can not access to my LG store account. Any suggestions? 
      Model 42LB6520-TB.
      Best,
      Constantine
    • By PureChaosX
      As the title sort of says, whenever I rename the HDMI inputs on my new TV, they seem to reset at random. Sometime's they've reset when the TV is put on standby mode for several hours. Other times, I've noticed they've reset while the TV is still being used. I always end up renaming them in the morning, and eventually, they've reset themselves back to HDMI 1 (Xbox One X) and HDMI 2 (Elgato Capture). 
      Sometimes, only 1 of the names reset. Other times, they both reset.
      Does anyone have any ideas as to why the names keep resetting? TV off or on, it doesn't seem to matter. Any help would be great!
      Please and thank you!
×
×
  • Create New...