Quantcast
Jump to content


  • 0

LG OLED C9 ad a wireless display


Question

  • Answers 5
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

5 answers to this question

Recommended Posts



  • 0
48 minutes ago, td47 said:

@Janusz Łaski Ensure that your Windows 10 device is at least at OS version 20H1, or better still 20H2. They have improved the casting/projecting software, to make it more reliable.

Thanks for reply. Actually, I'm on 20H2. I am convinced, it is LG WebOS (version 05.00.01) related as I have this issue on few laptops including one with the newest insider win10 version (21XX).

Is it work for you as it should? What is your firmware version?

Link to post
Share on other sites
  • 0

@Janusz Łaski I have an older LG, and also a Foxtel box (soon to get a Fetch box to replace it), so have rarely needed to connect my Laptop. Have done the clunky connecting by HDMI cable before, as my laptop has an HDMI port (for missed episodes not on any catchup services).

I think the latest C9 firmware is now 05.00.03 (they might not document all fixes in the Release Notes) :

[05.00.03]
1. Launcher visibility improvement
2. Launcher exposure when TV is turned on

See here, or search LG site with your actual model number:

link hidden, please login to view

Download that to USB stick and install it manually. If that does not fix your issue, you might have to get a "Miracast dongle"! for your TV, if you have a spare HDMI port to use. They are from $11, $40 at Jaycar, $80 for the official Microsoft one.

Edited by td47
typo
Link to post
Share on other sites
  • 0

@td47 Thank you for hints. I am on newest firmware issued for OLED65C9PLA i.e. 05.00.10 (sorry for typo in OP). I know that there is plenty of options to cast video from my PC.  Here, I am trying to figure out whether my TV's behavior is common or rather I have something messed with my BeOS settings or something.

Link to post
Share on other sites
  • 0

@Janusz Łaski Ensure that your laptop WiFi is on the same frequency band as the TV (i.e. if the TV is using the 2.4GHz band SSID, connect the laptop to the same SSID, likewise with the 5.0GHz band SSID). Some routers combine the 2 bands under ONE SSID, that makes it difficult.  If you can log into our router, and split the 2 into 2 seperate SSID names, that might help if that is the case.

Also, I heard that having the TV on a LAN cable, and other devices (e.g. Laptop) on WiFi, gives some routers an issue, in that they do not always pass all the required brodacast or negotiation (initialization) packets between WiFi and LAN. This definately affects Apple AirPlay, and maybe AirPlay2 as well, dpenending on your router model, and its security settings, and may well affect casting, screen mirroring, and certain player types and complex sharing apps.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By RobNBill
      Since this update the Apple TV 4K can no longer connect to Dolby via HDMI.  Immediately prior to this update - it worked.
      Now, if you attempot to connect and set it to Dolby - the screen flashes the Apple TV screen on and off - it can't stabilze.
      This happened immdeiately after the update.  
      Can I revert back to the prior software?  Or, can you send me a version that does not have this issue.
    • By Lorenz2
      Hi,
      Is there an app or a way to enhanced safety mode that I can prevent children from using TV after midnight?
      Thanks for help.
    • By ironmonkey
      Just bought an LGLED-65UJ630 65INCH TV. Right away I started to get the message "This app will now restart to free up more memory". After searching the internet and forums, I now understand that this problem is huge, it has been going on for years now and it is right across many models of LG TV's.
      I have tried everything to fix this problem. It has the latest firmware. I did the factory reset and that lasted 4 hours before I got the message back. I turn off the TV and leave it for 10 minutes, maybe one hour later I get the message. I delete browsing history, maybe 10 minutes and I get the message..... you get the message.
      As I understand it, the problem is that LG TV's don't have enough internal memory, but they have shipped a ton of their "smart" TV's with this problem.
      My question is, has anybody heard anything from anybody, anywhere about a solution to this problem. I really want to keep this TV, but it is not fit for purpose in this state.     
    • By alebabai
      After updating to the latest web browser with new UI, closed caption subtitles on ALL websites video including Youtube.com disappears every 2-3mins. Video continues to play without subs and subs will re-appear if I move the magic remote but disappears again after 3mins.
      Model - OLED55B8PLA
      WebOS - 4.3.0.9604
      Software version - 05.30.10
      Here is reddit post about this https://www.reddit.com/r/OLED/comments/npud6a/new_updated_web_browser_video_subtitles/
    • By Pat
      Bought a new 65" Smart TV, all the preoaded apps You Tube, Netflix etc  are restarting after couple of minutes with "this app will now restart to free up more memory" message.







×
×
  • Create New...