Quantcast
Jump to content


  • 0

Audio sync loss on high definition live TV after streaming


Question

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

1 answer to this question

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Russell Acton
      Anyone having issues with Homekit showing 'updating' message after TV have been turned off? (OLED65BX6LB purchased Feb2021)
      Can turn off via Homekit...can change inputs. Can use ThinQ to turn off.
      Have tried to disable all Eco modes, turn on "Turn on with Wireless" but to no avail.
      Anyone found a solution? 
    • By Mak
      Hi I'm trying to find out if a problem I have is a problem of my LG 49U67V TV or my modem's problem.
      Some times ( irregular pattern)  when I try to connect to some kind of web service (browser,  YouTube, Netflix),  I can't connect or the speed is too slow. My TV is connected via Wi-Fi.
      When check the Wi-Fi and internet connection trough the settings Evey thing looks OK. At the same time my Android phones connect superbly and if I measure my internet speed via fast.com from phone or PC everything is OK.  I found 2 solution for  this
      A.   either restarting the modem and then everything is OK the connection superb etc.
      B. Going to settings, disconnect from my router and reconnect (you know adding again the router password). Then everything is back to normal. 
      The TV does not seem to have any other issue.  
      I've tried to go back to factory settings. I've noticed the problem again. In irregular pattern it appears no standard time or pattern of appearance.
      Could it be that my modem router is the problem?  I have this modem for over 3 years. 
      I will try another to be sure. LG here said "we can check your TV but if we don't find anything you (me that is)  will have to pay for pick up and delivery expenses. 
      clarification 
      The TV seems to be connected during this problem. Just it does not stream data from the internet or it does in low speeds. Netflix speed test shows it at really low speeds or disconnected while in settings it seems connected. Strength of Wi-Fi signal,  superb
       
       
    • By Derek Weselake (WEZ)
      Hey there,  I have had a  OLED55B6P for ten months and I love it but

      I have a problem all a sudden, just today it starts to show a black screen with fire works every minutes if I don't press a button on the remote.

      I have no eco mode on, no power save modes on, TV firmwire is up to date, and tried turning off on and on the tv.

      anyone know how to fix?
    • By Colin Todd
      After using iPlayer app on my lg nano TV when I tune to BBC 1 be, the audio starts in sync but rapidly goes to several seconds delay .
    • By Stephen Davies
      Hello,
      I've just bought the 2020 LGNANO866 and also an Amazon Echo, which amongst other uses, I wanted to sync with the LG TV in order to have an additional speaker at the rear of the room. So far, my attempts (in the LG 'Sounds' out settings) have enabled the Echo to connect via Blutooth : this gives the TV sound ONLY through the Echo speaker and NO sound through the TV.  The LG rep. I contacted suggested adding the Echo via the 'Surround Sound' setting, which I tried with the result : sound from TV speaker great as normal, but weak, muffled &  'echoey/delayed' sound from the Echo speaker. Attempting to tweak volume and other settings in  Surround Sound made no difference. Awful!
      Am I doing something wrong and if so, can someone please show me the right way to achieve something that I (mistakenly thought!) would be relatively easy to achieve?
      Thanks,
      Stephen.
       
       







×
×
  • Create New...