Quantcast
Jump to content
  • 0

Disable "wifi direct"


CatsPaw

Question

For some reason, on my TV, random phones have the ability to prompt a pop-up asking if they can connect to my TV via wi-fi direct. This is, obviously, quite annoying while I'm in the middle of using my TV for something.

I've never accepted access for any of these phones, and they're not on my wifi network. 

My TV is a 43um7300pu and I'm running 5.00.02, which is the current software. 

There appears to be no setting to disable connections via wifi direct in the menus.

Is there anything I can do stop these annoying popups? 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

@CatsPaw I do understand your annoyance with this, and also I think this can open up security concerns. I saw some older posts that stated older firmware DID have an option to turn this functionality off, but it has now dissappeared in the UI (settings) on most models.

If you can find the Facebook page or Twitter feed for LG, try commenting/complaining there, AND raise a support ticket with LG in your country. The more owners complain, the better chance you get  of getting that ability in a firware update in the future.

You could quote these links, or research more to find actual TV WiFi direct vulnerabilities to quote to LG support (other owners on here may know of these):


and

link hidden, please login to view

Edited by td47
typo
  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By jordyvang
      Hi everyone,
       
      I just bought a new LG television for a lobby in the company.
      It's a 55" LG Smart TV with WebOS.
       
      This tv is to show the narrowcasting system. But after a few hours the tv gets in to something like a screensaver.
      The narrowcasting is playing with the webbrowser from the installed apps.
       
      Does anyone knows how to get the screensaver off?
       
      Thankyou very much:)
    • By Derek Weselake (WEZ)
      Hey there,  I have had a  OLED55B6P for ten months and I love it but

      I have a problem all a sudden, just today it starts to show a black screen with fire works every minutes if I don't press a button on the remote.

      I have no eco mode on, no power save modes on, TV firmwire is up to date, and tried turning off on and on the tv.

      anyone know how to fix?
    • By coyote
      I've got my ThinQ and Google Home apps and Google Home speakers set up to turn off my LG C1.  But they won't turn it on, I guess because the TV isn't listening for commands when off.   I expected that enabling these Settings|General|Devices|TV Management|Quick Start+ Settings|General|Devices|External Devices|TV On With Mobile|Turn on via Wi-Fi would do it, but it did not.
      OMG I just discovered that Alexa turns on the TV...and I never even had to open let alone set it up in the Alexa app!
    • By LGUSA1
      I have the LG 32LJ57 and can I upgrade from 3.0 to 4.0 on a 2017 model ? IDK why my TV just stop at 3.0 but I want to using 4.0 on a 2017 model! Thanks!!
    • By Alfvenwave
      Hi, I'm curious if anyone else is seeing this annoying new behaviour.
      I have my SKY Q box on HDMI1 and have become accustomed to switching back from Netflix (or any other app for that matter) by having HDMI1 assigned to button "1" using the Quick Access feature.  In the last week though, this feature has stopped working properly. If I am in Netflix and I press the "1" button, nothing happens (as expected). If instead I hold down the "1" button to switch to SKY I get a pop up that says this: "Do you want to add Netflix to [Quick Access 1]?".   If I then hold down the "0" button, the 3x3 grid "EDIT QUICK ACCESS" pop-up appears and I can clearly see my SKY Q/HDMI 1 in the top left grid position (button "1")!!!
      If I then switch via the Home button to HDMI1 and remove HDMI1 from Quick Access (via the  EDIT QUICK ACCESS pop up), I can then re-add it by holding down 1 or from within the pop-up. Now, if I go into Netflix and then hold down 1, my TV does (correctly) switch to HDMI1. Hurrah! If however I turn my TV off and back on, then go to Netflix, then hold down "1", I am back to square one with the question "Do you want to add Netwflix to [Quick Access 1]?"......Grrrr!!!
      I have tried switching the TV off at the wall, leaving for 10 seconds and repowering, which doesn't fix the problem (I don't believe WebOS reboots when you do this). LG appear to have made it a practical impossibility to reboot WebOS via anything other than a factory reset which I don't really want to do as it'll take me too long to get all my settings back to where I have them now. Some blogs suggest that the "User Licence agreement" setting can be changed which forces a reset from within the General tab but I don't see this on my TV (guessing that WebOS interface has changed).
      Anyone have any ideas? 
      Rob.
       
×
×
  • Create New...