Quantcast
Jump to content


  • 0

No photos shown, no ethernet works


Question

Hi everyone, i purchased new OLED OLED55CX6LA.

I have two big issues

Ethernet isnt working, It says that the cable Is connected, It obtains ip address, everything Is green in the test Page, but apps cant get internet access, sometimes i can also see directories in the Nas, but cant open any file.

everything works under wifi.

I cant see amy photo under dlna, It says that all directories are empty, nothing seen on Nas or phone connected with thinq app.   Video are shown.

Thats Disappointing for a 1500€ TV.

 

 

 

Link to post
Share on other sites
  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

1 answer to this question

Recommended Posts

  • 0

@Lorenzo Naselli Is your Ethernet LAN cable going DIRECT to your router, or are you using a PLA (Power Line Adaptor), or a SWITCH? Hopefully NOT an old HUB, as those are NOT intelligent with hardware MAC addresses, and use all ports for all packets!! Most switches (e.g D-LINK 1GB Hub) can store 1024 MAC addresses.

Ensure you have the latest Firmware in the TV (03.11.30) in case there is an undocumented item that LG fixed that helps you.

In the meantime, are you saying that connecting the TV to the WiFi works fine? NOTE: some complex APPS (e.g. AirPlay etc.) do NOT have all packets, i.e. Discovery packets, sent from WiFi connections to Ethernet ports, as some routers block those.

Please also let us know your router make and model, it might help.

Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By dellleeds
      some times when i watch a movie that requires subtitles i get strange symbols on the screen or may be not symbols just a diffrent language ,,in the subtitles settings code page why is there no english language to set my subs to,,
    • By adamrt
      Bought a oled65g16la worse thing I ever did, how do you put a normal size plug behind a 19mm thick TV? answer is you can't!!
      I have a Sonos system, works fine on all other TV's, but I can only get Stereo out of it and not 5.1, it's connected via HDMI, supports ARC, I have gone to setting and tried everything, anyone have any idea's?
      Great picture, rubbish TV
    • By Siham
      I have LG smart TV i activated prime video app and I found for all movies  there is no Arabic subtitles , while in phone app the Arabic subtitles for the same movies are there, so why app in smart TV has no Arabic subtitles ?
      and how i can fix this if it is related to TV sittings?
       
       
    • By mark18
      Hi all ,the amazon music app is not working on a LG WEBOS UJ634V ,software version ,05.80.65 ,any ideas would be much appreciated,thanks  
    • By Spencer Cook
      I Bought a 
      link hidden, please login to view after having massive hassles with a Philips TV and BBC iPlayer, ITV player etc.
      A friend recommended LG, so I bought one. NOW I find while you have iPlayer, ITV, Ch4, Ch5 players AREN'T available for my 2020 edition TV.
      Is this going to be resolved or will I be returning the TV?







×
×
  • Create New...