Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Jamesjayne100@outlook.com

The game has an interface error

Recommended Posts

Hello friends.
I just bought an LG V30. Then I downloaded the game Idle Army Base on CHPlay to play.
When the installation is complete, everything. During game play, sometimes I see the interface blinking on the screen.
I installed the image normally, but still got the error.
After much time searching, I deleted and downloaded the

link hidden, please login to view
version on TechSuspect to use
Everything went very well. So I share with everyone..

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Derek Weselake (WEZ)
      Hey there,  I have had a  OLED55B6P for ten months and I love it but

      I have a problem all a sudden, just today it starts to show a black screen with fire works every minutes if I don't press a button on the remote.

      I have no eco mode on, no power save modes on, TV firmwire is up to date, and tried turning off on and on the tv.

      anyone know how to fix?
    • By Cengiz Haskan
      Hello Everyone,
      Model: 49SJ800V-ZB (WebOS 05.80.60)
      I have no problems with TV broadcasts.
      I updated to last official version  a few days ago. When I try to watch videos through internet applications or web browser, I encounter such a situation. For example, the incident I encountered in watching a YouTube video. It can't be watch in this way.  I think it's software problem.
      The factory defaults have been restored twice but it hasn't changed. I couldn't find a solution.  What can I do? Thx.

    • By Michael Cutts
      I don’t use screen share.  Suddenly SCREEN SHARE is showing up highlighted when I am trying to select the HDMI that I need to be using.  However, since SCREEN SHARE is already highlighted and will not go away, it keeps everything else with exception from antenna tv from working.  I have gone into the SCREEN SHARE APP  and was able to deactivate the sound.  Could not figure out away to cancel completely.  Please help!
    • By Rosefay
      Hi
      how do I get Ten Play catch up tv  on my new LG55UN7300PTC??
      Can get ABC IView  9Now  SBS & 7 (Seven) but not 10 (Ten) must be something simple I am not doing
    • By Paulo Sousa
      Hi
      TV model is 43UM7500 with latest webOs version. Trying to mirror my laptop, but cant see on tv menu the Screen Share app... What am I missing???
      Thanks!
      p
       


×
×
  • Create New...