Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

colin beech

lg 49lx761h-za help needed

Recommended Posts

 Hello to all

I  have just recently purchased two LG49lx761h tv's  it works great but did not realise that they were hospitality tvs , would like some help on how to enable on normal menus and how to get network settings displayed in the general tab have downloaded lots of pdf files but seems i might need to create or edit files would be great to have some help as not familiar with pro centric or webos systems. can i download some programs to create these files or do i have to use clone function on tv via usb to extract data from tv then edit them on some software. 

look forward to your help

 

regards colin

 

 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By powder
      Hello friends,
      I have setup a home network in Windows 10, I think it uses DLNA. I can play all the files from the computer or the USB stick in the router with no issue but the external subtitles (correctly named) are not working in my 65C9, only internal ones. 
      If I access the same files in the network from a computer, there is no problem and subtitles are shown, it's only the TV not displaying them.
      Can someone help in how to make external subs work when played from a local network or what to check?
       
      Thanks
       
       
       
    • By Rukmaj Chandavar
      Hi All,
       
      I recently bought a LG Smart TV with WebOS (42LB6500) and would like to connect to my external hard disk connected over network. Here is how my home network and devices are setup.
       
      I have a high speed broadband that comes to my WiFi router (D-Link DSL 2750U) with USB support for External HDD. I have connected my Seagate Ex.HDD to this router and I am able to access the drive over WiFi on my smartphone and computer using the network path \\192.168.1.1\... Once connected I am able to use it similar to any mount location, i.e., read/write files, play media, etc., I want to do similarly with my TV, I would like to use this connected Ex. HDD as any other location and would like to achieve following two things at the least without any additional hardware Play media files on this HDD (very very important) Use the HDD as recording device for timeshift/live pause feature (important)  
      Any help in this regard would be greatly appreciated.
       
      Regards,
      Rukmaj
    • By John Bizeray
      I recently updated the firmware on my  LG43UH610V.  Now I constantly get "Wired Lan cable disconnected" / "Wired network is connected" messages even while watching a video file from my NAS. The TV is connected and using the network while getting these messages. It has always been on a fixed IP address on the LAN.
    • By frpatte
      Bonjour,

      I have a Webos TV: LG 43UM 7450

      Since the last software update, I can't display my photos which are on a dlna home server. films and audio files are displayed and can be played on the TV, only the pictures are not: "directories empty" says the bird?

      The names of the directories, the dates of photos, the name of the camera are displayed, so the TV has an access to the exif metadta but not to the image itself!!

      What can be done?

      Thank you for helping.

      F.P.
    • By Lorenzo Naselli
      Hi everyone, i purchased new OLED OLED55CX6LA.
      I have two big issues
      Ethernet isnt working, It says that the cable Is connected, It obtains ip address, everything Is green in the test Page, but apps cant get internet access, sometimes i can also see directories in the Nas, but cant open any file.
      everything works under wifi.
      I cant see amy photo under dlna, It says that all directories are empty, nothing seen on Nas or phone connected with thinq app.   Video are shown.
      Thats Disappointing for a 1500€ TV.
       
       
       


×
×
  • Create New...