Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
ALIENS In. GAMES

HBO GO NE RABOTI

Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By myloo
      Hello everyone, i need to help to downgrade my 43UJ651V tv. I succesfully apply all steps and at the last step seems this error message in the tv screen:
       
      Update failed because software version is earlier than the version installed on the TV.
       
      5.80.50 version installed on the tv now. But i want to return 04.70.55. Is this possible? Can anyone help me about this? Additionally, i am in Turkey. I want to install real official firmware. Can anyone send me the right firmware for me to install 04.70.55 ( I dont want to have language problems. I see the LgDTVUpdater package RU version)?
    • By alefq
      I have to re-enter my credentials several times a week.
      According to Netflix, a recently update to LG's firmwares; are making Netflix app to forget credentials or invalidate your session due to duplicated ESN number.

      link hidden, please login to view Anyone else with this problem?
      Amazon Prime, Youtube they work properly.
      My TV
      Model: 42LB6500-SF
      Software version: 05.05.70
      webOs version: 1.4.0-2532 (afro-ashley)
      Cuntry: Paraguay
      Netflix App version:  1.5.2
    • By Krash01
      Dear Readers,

      I've a strange issue that I've been struggling for a week. I bought an LG43UJ634V UHD TV and an LG LHB645N Home Theater in a Box system.
      I use HDMI ARC to connect the audio from the TV to receiver. LG has an option to chose between PCM or Auto at the Digital output settings.

      If I use the PCM option everything sounds great, but I don't have 5.1, only 2.1.
      And here comes the problem. When I choose Auto, 5.1 is on, sounds great but I have occasional popping noise (like when play something on an old LP player) it happens random, but for example during a film, it is very annoying. It happens with YouTube, Netflix, DLNA streaming, external devices, so the content doesn't matter. I think I've tried everything. I tested it with different HDMI cables, optical cable, but still have the problem. I tested it with a sound bar as well, the problem is the same.
      When I play content from the receiver, there is no problem, the sound is wonderful, no popping. Also, the TVs speakers are okay.

      I don't think it is a hardware issue, because the TV's sound is OK, the home theater's sound is OK, the problem only happens when I want to use the digital output of the TV (either HDMI ARC or Optical) with auto setting.
      I called LG as well, the rep. said the she will pass this info to the technical team.

      Do you have any idea, that it can be solved, or I need to wait for a software update?
    • By xcube
      Hello,
      I share audiovisual material (movies and series) with my brother who has an LG 49UK6400PLF and it has us crazy, because some subtitles do reproduce them and others do not. I have already tried internal and external subs and various formats, srt, ass, ssa, sub, and nothing, because some work and others do not.
      I would like to know at least the reason, to try to solve the matter.
      Regards.


    • By LG 55UM7300
      Subtitle comes out almost middle of the screen,, which is very weird,  when using 'Google Cast' in Photo&Video app, even though I set it's position to -2(lowest).
      Rather than position adjustment (+4 ~ -2), I think LG should fix this up ASAP like "bottom" "middle" "top" of screen,  just as any other video player app.
      I use LG 55UM7300.


×
×
  • Create New...