Quantcast
Jump to content


  • 0

Xtream box is not working with LG 4k tb


Question

LG 4k TV is not supporting xtream box. 

I have LG 4k HDR tv and yesterday I purchased xtream set up box. Once I turn off HDR from tv settings, it asks to reboot for settings to take effect. After I reboot, TV automatically detects HDR enabled input, and enables HDR. I have not found a way to disable HDR from xstream box settings. No solution in sight. Please help this is an issue with STB.

Link to post
Share on other sites
  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

1 answer to this question

Recommended Posts

  • 0
On 5/21/2020 at 7:23 PM, Yashpal Jain said:

LG 4k TV is not supporting xtream box. 

I have LG 4k HDR tv and yesterday I purchased xtream set up box. Once I turn off HDR from tv settings, it asks to reboot for settings to take effect. After I reboot, TV automatically detects HDR enabled input, and enables HDR. I have not found a way to disable HDR from xstream box settings. No solution in sight. Please help this is an issue with STB.

Why do you want to disable HDR?
Xstream box functions in HDR mode only with HDR TVs. Although the non HDR content(tv channels) will display as non HDR (SDR) and HDR content ( from netflix and prime) as HDR.

TV will always indicate it is receiving an HDR signal for all content.

Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By KevinH
      I just got a new TV (43UN7000PUB) and can’t get HomeKit to work properly.  It works fine when the TV is on but won’t work when the TV is off.
      I have seen several threads on this and done some research but did not find a resolution.
      I read several threads that blamed it on the Magic Remote and Bluetooth.  This TV does not have the Magic Remote so I think that can be ruled out.
      One thread pointed out that when the TV is off it loses it’s LAN connection and it’s WI-FI connection and said that could be the problem.  I can confirm this is true with mine as well.  This argument makes perfect sense to me as all connections would be lost when the TV is off.  
      If anyone can help I’d surely appreciate it.
      One thread said the problem was fixed with a FW update.  But that was with a different model and a different FW than mine.  As I recall from memory it was something like FW xx.35.10 and it was a 55” or 65” TV.  My firmware says it is current with version 3.21.36.
      Maybe a moderator could confirm the firmware fix already exists for this issue.  If so, could you please see that it gets pushed out to all HomeKit TVs instead of just that single model?
      Thanks in advance for any help or comments.  
    • By DaveM
      Following a recent update my TV keeps powering off (going into standby) and then takes several minutes to turn back on.
      I've been through all the troubleshooting steps including a full reset, unplugging all cables etc.
      I ordinarily have 3 devices connected to the TV - a Sony Amp (sky, pc, firestick), a nintendo switch and a PS5. The latter two using eARC for audio.   It has been set up this way since January with no changes or any issues at all.
      Recently a software update was pushed out and the issue first started within minutes afterwards and has since it has been a nightmare.  The TV will often go into standby after a few minutes use and will not turn back on.  Even properly pulling the power makes no difference.  The device will go to turn on and then click back into standby with the red light lit.  There has since been another update which I thought may be a fix for the issue but wasn't.
      I did find that pulling all the HDMI cables and turning it back on seemed to help it turn on but recently that hasn't been helping either.  The only "fix" is to wait about ten minutes where it will then usually turn on. IF the device stays on for more than 10 minutes it largely seems to then stay on without issue.
      I have tried doing various things like disabling CEC control incase something was sending a bad HDMI signal but that hasn't helped and obviously causes issues for the eARC devices.  
      Any ideas of anything to try, whether itmight be a s/w issue or is just a hardware failure? Thanks 
    • By [email protected]
      I have a couple of LG OLEDs in shared spaces, with external speakers, one via optical and the other via analog jack (confusingly named headphones). Whenever bluetooth headphones are used and then disconnected, the TV reverts to "internal" terrible audio. For non-technical people this is permanent. Do I have to train everyone to select the device from the long list or can I set a default?
       
    • By Lorenz2
      Hi,
      Is there an app or a way to enhanced safety mode that I can prevent children from using TV after midnight?
      Thanks for help.
    • By Satya_
      Software version 05.30.10 default web browser just updated and the address bar appear on the top of the screen which bother me a lot while playing a video please add a Full screen option to it







×
×
  • Create New...