Quantcast
Jump to content


  • 0

Hotstar video playback issue


Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Posted Images

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Fawzy
      i have error when i trying to run this command 
      ares-launch com.lgdev.hello-world  
      this is the result
      ares-launch ERR! Error: connect ECONNREFUSED 127.0.0.1:22
      can anyone help me with this issue 
    • By Rahulendra Bhaskar
      Dear LG Team,
      I would like to know is there any possibility to get latest entertainment app like Disney++Hotstar, ZEE5, Voot etc. for the LG web OS 2.0 models?
      My TV Model is 42LF6500.
      Positive reply expected in this regard, because I am dedicated and valuable customer of LG brand.
      Thanks in advance.
    • By Yash Anandpara
      Is hotstar app available for 43LH600t ?
    • By Paulct
      I just bought a lg b7 oled and have a problem. I dont subscribe to cable so I wont ever be using it on this tv. Every time I start the tv it loads the OS and the cable-less static comes on the screen and BLASTS through the speakers. The tiles for netflix, hulu, etc are at the bottom so I choose one of those. How do I stop the tv from defaulting to turning on the "tv" that clearly doesnt exist? Ive tried deleting the tile for live tv, and even moving it to the far right side but still every time I turn n the tv - static with the menu on the bottom. 
    • By Anurag Rathi
      When I am trying to play premium content on hotstar, it is showing me the playback error. Please resolve this. In other devices it is working perfectly. I have raised this to hotstar they asked me to raise it to TV manufacturer. Attach is the screenshot of the issue.








×
×
  • Create New...