Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Shabu

User agreement server error

Question

I have just bought a used LG webOS TV 3 weeks ago I am having problem accessing the user agreements this showing that a server error has took place . I tried so many times by using different  wifi network in many ways but no difference. Please gimme a solution

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Neil gunn
      WiFi button in off position can’t turn on?
    • By kimbovk1984
      hola buenas tengo un televisor lg webos tv oled55b7v y la imagen y los colores no se ven bien necesito ,alguien que me espricase como configurar
       
    • By Jayaram
      Can anyone guide me on where and how i can check the WebOS on my LG Nanocell NANO80 TV?
      Thanks, JR.
    • By John Bizeray
      I recently updated the firmware on my  LG43UH610V.  Now I constantly get "Wired Lan cable disconnected" / "Wired network is connected" messages even while watching a video file from my NAS. The TV is connected and using the network while getting these messages. It has always been on a fixed IP address on the LAN.
    • By Peter Sjostrom
      Hi everyone!
      I have an  LG - 43" Class LED HD Smart webOS TV (Model 43UM6910PUA). 
      I keep all my videos stored on an external hard drive. When I connect this drive, a SEAGATE Expansion Portable 2TB External Hard Drive HDD (Model STEA2000400), to the USB port (back, side) and go to thumbnail view all I see are generic folders with the titles I have given to them. I do not see any of the  "folder.jpg" poster/cover art images which I have in included in every folder together with the video(s) themselves. Why are these folder.jpg images not showing up in thumbnail view? I have no problem on other (older) televisions I have (none of which are LG however). Am I doing something wrong? I have contacted LG support both via email and online chat but have unfortunately not been able to get an answer from them.
      I have included an image of the what I mean by generic folders in thumbnail view (see below). Thank you!
      Peter 



×
×
  • Create New...