Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Sign in to follow this  
Saif Syed

Upgrading to Web OS 5

Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Topics

    • By Debojit Kundu
      Hi I recently updated the software to 5.30 version, and after that I noticed a weird problem with video streaming, in general issue with internet bandwidth. Usually my b/w is ~35 mbps so that is sufficient for 4k streaming on youtube or netflix. The issue is after running for 10-15 mins if I pause the video or go backward the network speed is thrashing badly. For example when I check internet connection on netflix it shows ~30-35 mbps, but whne that problem occurs and I check the speed again I see the speed is dropped to <1mbps. Same with youtube, it can't load 4k videos anymore as the speed is ~1mbps. I can realize the problem as the thumbnails load very slow with scrolling. This problem does not get away unless I restart the TV or disconnect from wifi AP and connect back. The router always works fine I mean when I observe the problem on tv I can run videos on mobile seamlessly and see a speed of ~40 mbps on the same router. The router is kept next to the TV so I don't think it is some issue with wifi distance etc. I don't know what to do. I tried resetting but it removed all my app but it was actually not a so called "factory reset". So software version remained same. To rule out hardware problem I want to revert to previous version of the software but apparently I can't downgrade the software. Is there any other approach to load some previous version firmware?
    • By Simon Block
      There have been numerous articles over the pst year  suggesting that LG would roll AirPlay support onto the older 2018 model OLED TV's. This was even confirmed by a support person on the chat session for the Australian support site. They said it would be released before the end of 2020. 
      My TV is OLED65C7T and is currently on firmware 05.80.55. 
      Last week I asked the "chat now" person again and they said it was not happening. I'm not sure any of them know what they are talking about. 
      Can anyone shed any light on this?
    • By imanshanizadeh
      hi
      the hbo go and disney plus and hulu not store middle east in oled lg b7 ?
      how location middle east the search hbo go and disney plus and hulu?
      plzzzzzzz help me 
    • By kostas.7
      Hello,
      I have a 60UH850V updated to 05.30.95 which is the latest software available. I was wondering if I can update manually to a later version (probably available for another model) that includes also WebOs >4. Has anyone tried this?

      I searched the forum but didn’t find a clear answer. 
      Thanks
    • By lIlIl lI lIlIl
      I recently bought a 55UN7240PVG, I thought it would have Google assistant. Later, I found my TV doesn't have the latest WebOS update so the google assistant isn't available. I read on forums that I can get WebOS 5 by changing region by accessing a hidden menu with an IR remote, would this be possible with this model ?


×
×
  • Create New...