Quantcast
Jump to content

WebRTC


Recommended Posts

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Riva Saringer
      Hi,
      the WebOS specs stated that HLS is supported but didn't mention CMAF (or fragmented MP4) support.
      Therefore my question if CMAF(HLS)-Encodings are supported?
      Regards
      Riva
    • By Stephen Davies
      I have a 2020/21  LG Nano49 and a Humax 4000T Freeview box. My aerial lead goes into the Humax and then connects to the TV's aerial socket via the RF out on the Humax. All has been fine since buying the TV last December, until Saturday.....
      Suddenly the HD picture pixellated badly and then the 'no signal' screen came up. Trying to figure out what was happening, I found that I was only able to tune & access just a third of what I'd been able to before (and NO HD ones!) and the only way that I could both tune and access all through the TV, was to have the Humax box switched on. It didn't have to be selected in the inputs, just switched on. If I tried switching the box off, the HD channel being viewed, would disappear within a minute or so and the 'poor or no signal' screen would take its place, although I was still able to access some none HD channels.
      Isolating both the Humax box and the TV didn't produce any answers : the Humax tuned and displayed ALL the channels when its input was selected and when the aerial lead was removed from the box and plugged directly into the TV, no problem at all....ever channel able to be tuned and displayed.
      Even tried another identical Humax 4000T and had the same results.
      In conclusion, the TV tuner appears to work as it should when the aerial is connected directly to it and separately, the Humax box doesn't seem to have any issues when it's input is selected, but now, if I want to continue with having my Freeview recorder and TV connected, the ONLY way that I can have ALL the channels viewed through the the TV's input is to have the Humax box switched on all the time.
      Hope someone can throw some light on this issue, as I'm stuck......?
       
       
       
    • By lsaadeh1
      Hi all,
      I'm having issues with my lgtv and receiver (Sherwood RD-6506) when turning on my lgtv.
      If I unplug and replug my hdmi cable in it works again but won't start working on its own!
      I've tried disabling quickstart+.. not sure what else I can do...
      TV: OLED55B8STB
      Firmware: 05.40.26
    • By odesanmi kolade
      I have been trying to downloading Aptoide TV on my LG smart Tv but keep showing File downloading not supported.. My goal is how I can get zoom conference app running on my Smart Tv. Please help!!! 
    • By Zibri
      Hi everyone,
      just a curiosity: until a couple of weeks ago this channel was broadcasting in 4K a looped playlist of 4k contents.
      Then for a couple of days it showed a TESTCARD image.
      Now it's showing nothing and "service not supported" pops up (obviously I tried already to retune it)
      This is the channel: 
      link hidden, please login to view Can anyone see it, is it a firmware problem or it's the channel itself?
      Usually I analyze this using a satellite card on a pc but I don't have that now.
       
      P.S.
      I own an OLED CX65  but I don't think is a TV problem. It looks like they are testing codecs or other stuff.
      I am just curious if at the moment it is visible or what.
       

×
×
  • Create New...